深圳机场股票剖析宝塔彩带主图指标公式

2020-05-24 00:46:29 投稿人 : 全电配资

深圳机场股票剖析宝塔彩带主图指标公式 徐工机械股票,华商盛世成长,联美控股,注意事项

深圳机场股票剖析宝塔彩带主图指标公式

DRAWGBK(O>0,RGB(33,47,58),RGB(0,0,0),0,'02',0);{渐变色灰下黑背景}
MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),POINTDOT,COLORMAGENTA;
MA30:=MA(CLOSE,30),COLORRED;
MA60:MA(CLOSE,60),COLORGREEN LINETHICK1;
MA120:MA(CLOSE,120),COLOR0080FF LINETHICK1;
MA240:MA(CLOSE,240),COLORCYAN LINETHICK1;
DRAWBAND(MA(CLOSE,60),RGB(200,0,0),MA(CLOSE,120),RGB(0,0,213));
DRAWBAND(MA(CLOSE,5),RGB(160,50,50),MA(CLOSE,10),RGB(20,200,20));
AAA:=REF(C,1);
HH:=MAX(C,AAA);
LL:=MIN(C,AAA);
ZY:=REF(C,1)>REF(LL,1);{昨天收阳}
ZD:=REF(C,1)<REF(HH,1);{昨天收阴}
{红色立体K线}
STICKLINE(C>=AAA,LL,HH,3,0),COLOR000077;
STICKLINE(C>=AAA,LL,HH,2.3,0),COLOR000099;
STICKLINE(C>=AAA,LL,HH,1.6,0),COLOR0000BB;
STICKLINE(C>=AAA,LL,HH,0.9,0),COLOR0000DD;
STICKLINE(C>=AAA,LL,HH,0.2,0),COLOR0000FF;
{绿色立体K线}
STICKLINE(C<AAA,LL,HH,3,0),COLOR003300;
STICKLINE(C<AAA,LL,HH,2.5,0),COLOR005500;
STICKLINE(C<AAA,LL,HH,2,0),COLOR007700;
STICKLINE(C<AAA,LL,HH,1.5,0),COLOR009900;
STICKLINE(C<AAA,LL,HH,1,0),COLOR00BB00;
STICKLINE(C<AAA,LL,HH,0.5,0),COLOR00DD00;
STICKLINE(C<AAA,LL,HH,0.1,0),COLOR00FF00;

{红色立体K线}
STICKLINE(ZY AND C>=REF(AAA,1),LL,HH,3,0),COLOR000077;
STICKLINE(ZY AND C>=REF(AAA,1),LL,HH,2.3,0),COLOR000099;
STICKLINE(ZY AND C>=REF(AAA,1),LL,HH,1.6,0),COLOR0000BB;
STICKLINE(ZY AND C>=REF(AAA,1),LL,HH,0.9,0),COLOR0000DD;
STICKLINE(ZY AND C>=REF(AAA,1),LL,HH,0.2,0),COLOR0000FF;
{红色立体K线}
STICKLINE(ZY AND C<REF(AAA,1),HH,REF(AAA,1),3,0),COLOR000077;
STICKLINE(ZY AND C<REF(AAA,1),HH,REF(AAA,1),2.3,0),COLOR000099;
STICKLINE(ZY AND C<REF(AAA,1),HH,REF(AAA,1),1.6,0),COLOR0000BB;
STICKLINE(ZY AND C<REF(AAA,1),HH,REF(AAA,1),0.9,0),COLOR0000DD;
STICKLINE(ZY AND C<REF(AAA,1),HH,REF(AAA,1),0.2,0),COLOR0000FF;
{绿色立体K线}
STICKLINE(ZY AND C<REF(AAA,1),REF(AAA,1),C,3,0),COLOR003300;
STICKLINE(ZY AND C<REF(AAA,1),REF(AAA,1),C,2.5,0),COLOR005500;
STICKLINE(ZY AND C<REF(AAA,1),REF(AAA,1),C,2,0),COLOR007700;
STICKLINE(ZY AND C<REF(AAA,1),REF(AAA,1),C,1.5,0),COLOR009900;
STICKLINE(ZY AND C<REF(AAA,1),REF(AAA,1),C,1,0),COLOR00BB00;
STICKLINE(ZY AND C<REF(AAA,1),REF(AAA,1),C,0.5,0),COLOR00DD00;
STICKLINE(ZY AND C<REF(AAA,1),REF(AAA,1),C,0.1,0),COLOR00FF00;
{绿色立体K线}
STICKLINE(ZD AND C<=REF(AAA,1),LL,HH,3,0),COLOR003300;
STICKLINE(ZD AND C<=REF(AAA,1),LL,HH,2.5,0),COLOR005500;
STICKLINE(ZD AND C<=REF(AAA,1),LL,HH,2,0),COLOR007700;
STICKLINE(ZD AND C<=REF(AAA,1),LL,HH,1.5,0),COLOR009900;
STICKLINE(ZD AND C<=REF(AAA,1),LL,HH,1,0),COLOR00BB00;
STICKLINE(ZD AND C<=REF(AAA,1),LL,HH,0.5,0),COLOR00DD00;
STICKLINE(ZD AND C<=REF(AAA,1),LL,HH,0.1,0),COLOR00FF00;
{绿色立体K线}
STICKLINE(ZD AND C>REF(AAA,1),LL,REF(AAA,1),3,0),COLOR003300;
STICKLINE(ZD AND C>REF(AAA,1),LL,REF(AAA,1),2.5,0),COLOR005500;
STICKLINE(ZD AND C>REF(AAA,1),LL,REF(AAA,1),2,0),COLOR007700;
STICKLINE(ZD AND C>REF(AAA,1),LL,REF(AAA,1),1.5,0),COLOR009900;
STICKLINE(ZD AND C>REF(AAA,1),LL,REF(AAA,1),1,0),COLOR00BB00;
STICKLINE(ZD AND C>REF(AAA,1),LL,REF(AAA,1),0.5,0),COLOR00DD00;
STICKLINE(ZD AND C>REF(AAA,1),LL,REF(AAA,1),0.1,0),COLOR00FF00;
{红色立体K线}
STICKLINE(ZD AND C>REF(AAA,1),REF(AAA,1),C,3,0),COLOR000077;
STICKLINE(ZD AND C>REF(AAA,1),REF(AAA,1),C,2.3,0),COLOR000099;
STICKLINE(ZD AND C>REF(AAA,1),REF(AAA,1),C,1.6,0),COLOR0000BB;
STICKLINE(ZD AND C>REF(AAA,1),REF(AAA,1),C,0.9,0),COLOR0000DD;
STICKLINE(ZD AND C>REF(AAA,1),REF(AAA,1),C,0.2,0),COLOR0000FF;
AA:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,1)<REF(CLOSE,3) AND IF(REF(CLOSE,3)<REF(CLOSE,4),1,IF(REF(CLOSE,4)<REF(CLOSE,5),REF(CLOSE,1)<REF(CLOSE,4) OR (REF(CLOSE,2)<REF(CLOSE,4) AND REF(CLOSE,3)>=REF(CLOSE,5)),IF(REF(CLOSE,5)<REF(CLOSE,6),1,REF(CLOSE,6)<REF(CLOSE,7))));
BB:=CLOSE<REF(CLOSE,1) AND REF(CLOSE,1)<REF(CLOSE,2) AND REF(CLOSE,1)>REF(CLOSE,3) AND IF(REF(CLOSE,3)>REF(CLOSE,4),1,IF(REF(CLOSE,4)>REF(CLOSE,5),REF(CLOSE,1)>REF(CLOSE,4) OR (REF(CLOSE,2)>REF(CLOSE,4) AND REF(CLOSE,3)<=REF(CLOSE,5)),IF(REF(CLOSE,5)>REF(CLOSE,6),1,REF(CLOSE,6)>REF(CLOSE,7))));
DRAWICON(AA AND CLOSE>REF(OPEN,2),0.99*LOW,1);
DRAWICON(BB AND CLOSE<REF(CLOSE,2),HIGH*1.01,2);
DRAWTEXT(AA AND CLOSE>REF(OPEN,2),LOW*0.98,'三平底翻红'),COLORYELLOW;
DRAWTEXT(BB AND CLOSE<REF(CLOSE,2),HIGH*1.02,'三平顶翻绿'),COLOR00FF00;

 

昨日晚间国常会研究适当降低社保费率,确保总体不增加企业负担;水面上还传来QFII持仓增加,港资北上力度加大,外资持股达到6%创历史新高云云,一时间感觉 如果再不出买就会错过一个牛市一样,早盘高开冲高30多点,创业板指一度上涨逾2%。但临近午盘指数快速回落走低,沪指、创业板指收盘前双双跳水翻绿。沪指下跌0.13%,报收2688点;深成指下跌0.4%,报收8291点;创业板下跌0.16%,报收1420点。

以上就是小编为您带来的关于“深圳机场股票剖析宝塔彩带主图指标公式”全部内容,更多内容请关注炒股指标公式网!

相关文章