三元股份股票:短买主图指标公式

2020-06-28 00:16:33 投稿人 : 吉wlw

三元股份股票:短买主图指标公式 净值估算,163803,精工科技股吧,操作要点是什么?

三元股份股票:短买主图指标公式

Z1A:=STRCAT(HYBLOCK,' ');
Z2A:=STRCAT(Z1A,FGBLOCK);
Z3A:=STRCAT(Z2A,DYBLOCK);
Z4A:=STRCAT(Z3A,' ');
DRAWTEXT_FIX(ISLASTBAR,0.01,1,0,STRCAT(Z4A,GNBLOCK)),COLORCYAN;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);
FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
DRAWTEXT(FB,L-0.10,'★龙门关'),COLORRED;
V1:=EMA(CLOSE,5);
V2:=EMA(EMA(CLOSE,90)*1.01,10);
DRAWTEXT(CROSS(V1,V2),V1+0.05,'迎上水'),COLOR00FF00;
VAR1D:=LLV(LOW,21);
VAR2D:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1D) / (VAR2D - VAR1D)) * 100),5);
AKD:=EMA((((CLOSE - VAR1D) / (VAR2D - VAR1D)) * 50),13);
AB:=CROSS(AK1,AKD);
DRAWTEXT((AB = 1),(LOW * 0.99),'○鱼跃'),COLORYELLOW;
AA1D:=AMOUNT/V;
BB1:=L<AA1D*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
鱼跃龙门:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
DRAWTEXT(鱼跃龙门,L*0.99,'鱼跃龙门'),COLOR0099FF;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'★蓄势待发 '),COLOR00FFFF;
DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'★补仓'),COLOR00FFFF;
A1AA:=9;
A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);
DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'风险警示'),COLORFFFFFF;
VAR6D:=REF(C,1);
VAR7D:=SMA(MAX(C-VAR6D,0),6,1)/SMA(ABS(C-VAR6D),6,1)*100;
DRAWTEXT(CROSS(82,VAR7D),H*1.01,'风险警示'),COLORYELLOW;
AA:=MA(C,5);
BB:=MA(C,15);
AF:=CROSS(AA,BB);
STICKLINE(AF,LLV(L,8),LLV(L,8),50,1),COLORRED,LINETHICK3;
AF1:=CROSS(BB,AA);
STICKLINE(AF1,HHV(H,8),HHV(H,8),50,1),COLOR00FF00,LINETHICK3;
A1A:=C>REF(C,4);
A2A:=BARSLASTCOUNT(A1A);
A3A:=REF(A2A,1)=8 AND A2A>REF(A2A,1);
A4A:=REF(BETWEEN(A2A,5,8),1) AND A2A<REF(A2A,1);
A5A:=ISLASTBAR AND BETWEEN(A2A,6,8);
A6A:=(BACKSET(A3A>0,9) OR BACKSET(A4A>0,A2A+1)*0 OR BACKSET(A5A>0,A2A))*A2A;
DRAWTEXT(A6A>0,H+H*0.005,VAR2STR(A6A,0)),COLOR00FFFF;
DRAWTEXT(A2A=9,H+H*0.005,'9'),COLOR00FF00;
B1A:=C<REF(C,4);
B2A:=BARSLASTCOUNT(B1A);
B3A:=REF(B2A,1)=8 AND B2A>REF(B2A,1);
B4A:=REF(BETWEEN(B2A,5,8),1) AND B2A<REF(B2A,1);
B5A:=ISLASTBAR AND BETWEEN(B2A,6,8);
B6A:=(BACKSET(B3A>0,9) OR BACKSET(B4A>0,B2A+1)*0 OR BACKSET(B5A>0,B2A))*B2A;
DRAWTEXT(B6A>0,L-L*0.005,VAR2STR(B6A,0)),COLORFFFFFF;
DRAWTEXT(B2A=9,L-L*0.005,'9'),COLORFF00FF;
JRH:=HHV(C,2);
JRL:=LLV(C,2);
MA3:=MA(CLOSE,3);
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
红色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;
致远离场:=IF(红色持股,JRL,DRAWNULL);
明离场价:=致远离场,COLORFF99FF,NODRAW;
今离场价:REF(致远离场,1)COLOR0000FF,NODRAW;
青色观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;
进:=IF(青色观望,JRH,DRAWNULL);
明进场价:=进,COLOR33AACC,NODRAW;
今进场价:REF(明进场价,1),COLORFF0000,NODRAW;
曹薇短买:VAR19,COLOR33AACC,NODRAW;
曹薇离场:VAR1A,COLORFF99FF,NODRAW;
急速超跌:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORFFFFFF,NODRAW;
辰星线:(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLOR0000FF;
牵牛线:MA(CLOSE,26),COLORFF00FF;
等待:=IF(MA3>辰星线,辰星线,MA3);
上市日期年:REF(YEAR,BARSCOUNT(CLOSE)-1),NODRAW,COLOR0000FF;
月:REF(MONTH,BARSCOUNT(CLOSE)-1),NODRAW,COLORFF00FF;
日:REF(DAY,BARSCOUNT(CLOSE)-1),NODRAW,COLOR00FFFF;
IF(等待>REF(等待,1),等待,DRAWNULL),LINETHICK2,COLOR00FFFF;
IF(辰星线>REF(辰星线,1),辰星线,DRAWNULL),LINETHICK2,COLOR0000FF;
IF(辰星线<REF(辰星线,1),辰星线,DRAWNULL),COLOR00FF00;
IF(牵牛线>REF(牵牛线,1),牵牛线,DRAWNULL),LINETHICK1,COLORFF00FF;
IF(牵牛线<REF(牵牛线,1),牵牛线,DRAWNULL),COLOR669933;
STICKLINE(ISLASTBAR AND (红色持股 OR REF(红色持股,1)=1),今离场价,今离场价,30,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND (青色观望 OR REF(青色观望,1)=1),今进场价,今进场价,30,1),COLOR00FF00;
STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
STICKLINE(C<O,L,H,0,0),COLOR999900;
STICKLINE(1,C,O,3.5,0),COLOR858500;
STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;
STICKLINE(红色持股,CLOSE,O,2.8,0),COLOR000055;
STICKLINE(红色持股,CLOSE,O,2,0),COLOR000088;
STICKLINE(红色持股,CLOSE,O,1.5,0),COLOR0000AA;
STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000CC;
STICKLINE(红色持股,CLOSE,O,0.5,0),COLOR0000EE;
STICKLINE(青色观望,CLOSE,O,2.8,0),COLOR555500;
STICKLINE(青色观望,CLOSE,O,2,0),COLOR888800;
STICKLINE(青色观望,CLOSE,O,1.5,0),COLORAAAA00;
STICKLINE(青色观望,CLOSE,O,1,0),COLORCCCC00;
STICKLINE(青色观望,CLOSE,O,0.5,0),COLOREEEE00;
CO:=(C-O);
STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLOR555555;
STICKLINE(急速超跌,O,C-CO/2,2,0),COLOR888888;
STICKLINE(急速超跌,O,C-CO/2,1.5,0),COLORAAAAAA;
STICKLINE(急速超跌,O,C-CO/2,1,0),COLORCCCCCC;
STICKLINE(急速超跌,O,C-CO/2,0.5,0),COLOREEEEEE;
STICKLINE(曹薇短买,O,O+CO/3,2.8,0),COLOR335555;
STICKLINE(曹薇短买,O,O+CO/3,2,0),COLOR338888;
STICKLINE(曹薇短买,O,O+CO/3,1.5,0),COLOR33AAAA;
STICKLINE(曹薇短买,O,O+CO/3,1,0),COLOR33CCCC;
STICKLINE(曹薇短买,O,O+CO/3,0,0),COLOR33EEEE;
DRAWTEXT(曹薇短买,REF(CLOSE,1),'←短买'),COLOR33FFCC;
STICKLINE(曹薇离场,O,O+CO/3,2.8,0),COLOR550055;
STICKLINE(曹薇离场,O,O+CO/3,2,0),COLOR880088;
STICKLINE(曹薇离场,O,O+CO/3,1.5,0),COLORAA00AA;
STICKLINE(曹薇离场,O,O+CO/3,1,0),COLORCC00CC;
STICKLINE(曹薇离场,O,O+CO/3,0.5,0),COLOREE00EE;
DRAWTEXT(曹薇离场,REF(CLOSE,1)+0.1,'←离场'),COLORFF99FF;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.11,'↖买进'),COLORYELLOW;

 

鉴于现货黄金是既得以买涨又得以买跌的T+0交易方式的理资产品,因而这就给咱的交易供了极其活的操作性,又因现货黄金每天的交易量巨大,日交易量约为20万亿美元,现货黄金交易商场越来越火热起来。

以上就是小编为您带来的关于“三元股份股票:短买主图指标公式”全部内容,更多内容请关注炒股指标公式网!

相关文章