汉缆股份股票浅析狗头金选股指标公式

2020-06-29 01:29:00 投稿人 : 盈易点

汉缆股份股票浅析狗头金选股指标公式 a股交易费用,160607鹏华价值基金净值,汇通启富,几个投资要点

汉缆股份股票浅析狗头金选股指标公式

BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
老二:=IF(BIAS2<=-10,1,0);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,150);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
爆发:=MACD<0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2)
AND REF(MACD ,2)<REF(MACD,3)
AND REF(MACD ,3)<REF(MACD,4);
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
大底:=VAR6<=-10;
VAR11:=CLOSE/MA(CLOSE,20)*100<80;
VAR12:=CLOSE/MA(CLOSE,40)*100<78;
VAR13:=CLOSE/MA(CLOSE,60)*100<72;
VAR14:=HIGH>LOW*1.051;
VAR15:=VAR14 AND COUNT(VAR14,5)>1;
中底:=VAR15 AND (VAR11 OR VAR12 OR VAR13);
趋势线:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
BB:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-20 AND 趋势线>-25) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-20,趋势线),1) AND CROSS(趋势线,-20));
操盘:=EMA((CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);
跟风:=EMA((CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);
见到曙光:=CROSS(操盘,跟风) AND 操盘<0 AND 跟风<0;
WW:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
MM:=DMA(CLOSE,WW);
通道4:=(1-7/100)*MM;
VAR84:=EXPMA(CLOSE,9);
LDN:=EXPMA(VAR84*0.86,5);
TYP:=(HIGH+LOW+CLOSE)/3;
TTRR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:=DMP*100/TTRR;
MDI:=DMM*100/TTRR;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
买底:=C<=通道4 AND C<=LDN AND CCI<-100 AND ADX>=60 AND MDI >= PDI AND CLOSE>OPEN;
VAR82:=LLV(LOW,10);
VAR83:=HHV(HIGH,25);
能量:=EMA((CLOSE-VAR82)/(VAR83-VAR82)*4,4);
关注:=0.5;
红色箭头:=FILTER(CROSS(能量,关注),20);
XXG:=买底 OR 红色箭头;
A:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);
B:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);
MB:=SMA((B-50)*2,3,1)+SMA((A-50)*2,3,1)/2;
GTJ:=MB<-90;
XG:GTJ AND COUNT(BB,5) AND COUNT(中底,3) AND NOT(COUNT(XXG,1)) AND NOT(COUNT(见到曙光,3)) AND COUNT(老二,3) AND 大底 AND 爆发;

 

通过投资网来进行投资理财是现在很多人喜欢的一种.管理方式,因为这种方式自从被发明出来之后,就受到了很多人的关注。他不亲,可以让人们在进行.管理的时候享受到.加简单方便的操作。而且也能够对人们的.有一个.加.的保障。人们才能够在投资理财的过程中享受到.多的回报。而且也会.加喜欢这种投资理财方式。

以上就是小编为您带来的关于“汉缆股份股票浅析狗头金选股指标公式”全部内容,更多内容请关注炒股指标公式网!

相关文章