抄底指标:大智慧抄底高手指标公式

2020-05-24 00:45:49 投稿人 : 融融乐

融融乐概述大智慧抄底高手指标公式 600636,600212股票,万马股份股票,这个解读再详细不过了 知识满满!

抄底指标:大智慧抄底高手指标公式

var1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
Var2:=REF(Var1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var3:=REF(Var2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var4:=REF(Var3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var5:=REF(Var4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var6:=REF(Var5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var7:=REF(Var6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var8:=REF(Var7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var9:=REF(Var8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VarA:=REF(Var9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VarB:=REF(VarA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VarC:=REF(VarB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VarD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VarE:=REF(VarD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VarF:=REF(VarE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var10:=REF(VarF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var11:=REF(Var10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var12:=REF(Var11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var13:=REF(Var12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var14:=REF(Var13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var15:=REF(Var14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var16:=REF(Var15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var17:=REF(Var16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var18:=REF(Var17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var19:=REF(VarD OR VarE OR VarF OR Var10 OR Var11 OR Var12 OR Var13 OR Var14 OR Var15 OR Var16 OR Var17 OR Var18,1) AND Var1;
STICKLINE(Var19,REF(CLOSE,1),REF(CLOSE,2),14,1),colormagenta;
Var1A:=REF(Var1 OR Var2 OR Var3 OR Var4 OR Var5 OR Var6 OR Var7 OR Var8 OR Var9 OR VarA OR VarB OR VarC,1) AND VarD;
STICKLINE(Var1A,REF(CLOSE,1),REF(CLOSE,2),14,1),colorgreen;P1:=-6;
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1+2*BIAS2+3*BIAS3)/6;
股价趋势:MA(MM,3),COLORRED;
买入信号:ema(股价趋势,2);
抄底:if(股价趋势<p1,-10,-15),colorffcccc;
drawtext(cross(股价趋势,买入信号) and COUNT(买入信号<p1,2)>1,-10,'┻'),colorRED,LINETHICK3;
STICKLINE((股价趋势<-9),0,-15,4,0 ),COLORcc0033;
STICKLINE((股价趋势<-9),0,-11,4,0 ),COLORff9966;
底部预警信号:
STICKLINE( (股价趋势<-9),0,-6,4,0) ,COLORffcc66;
STICKLINE( (股价趋势<-9),0,-2,4,0 ),COLORffff66;
XY1272:
STICKLINE((股价趋势<-12),10 ,-15,4,0) ,COLOR0066ff;
STICKLINE((股价趋势<-12),10 ,-5,4,0 ),COLOR0099ff;
STICKLINE((股价趋势<-12),10 ,0,4,0 ),COLOR00ccff;
STICKLINE((股价趋势<-12),10 ,3,4,0),COLOR00ffff;

市场的本质就是上涨、下跌、盘整,说白了就是三种方向,尤其有一个非常重要的环节,就是市场的原理:上涨之后必有下跌,下跌之后必有上涨,上上下下永无止境。估计有人看了这句话就会说,这不是废话吗,谁不知道上之后有下,下之后有上,但你知道不代表你能悟透其中的道理,那么明知道上之后有下,为什么很多人都是越涨越追,明知道下之后有上,为什么很多人下跌不断割肉?

以上就是小编为您带来的关于“抄底指标:大智慧抄底高手指标公式”全部内容,更多内容请关注炒股指标公式网!

相关文章