抄底指标:醉全聚合之抄底选股指标公式

2020-06-09 10:32:16 投稿人 : 股市三大猜想

股市三大猜想讲讲醉全聚合之抄底选股指标公式 方大集团股票,600067,股票操作(附解释、例子)

抄底指标:醉全聚合之抄底选股指标公式

C1_DIF:=(C-SMA(C,13,1))/SMA(C,13,1)*(100);
C1_DIF_3:=EMA(EMA(C1_DIF,3),3);
C1_DIF_7:=EMA(EMA(C1_DIF,3),7);
{IF(C1_DIF_3>REF(C1_DIF_3,1),C1_DIF_3,DRAWNULL),COLORLIRED,LINETHICK1;
IF(C1_DIF_7>REF(C1_DIF_7,1),C1_DIF_7,DRAWNULL),COLORYELLOW,LINETHICK1;}
C1_DEA:=REF(C1_DIF,1)<-13 AND REF(C1_DIF,1)/C1_DIF>1.23 AND C/REF(C,1)>1.03;
C1_KOV1:=IF(C1_DEA AND REF(C,1)<=COST(5),28,0);
春笋:=IF(C1_DEA AND REF(C,1)<=COST(5),1,0);
VAR22:=REF(CLOSE,1);
VAR23:=SMA(MAX(CLOSE-VAR22,0),7,1)/SMA(ABS(CLOSE-VAR22),7,1)*100;
VAR24:=SMA(MAX(CLOSE-VAR22,0),13,1)/SMA(ABS(CLOSE-VAR22),13,1)*100;
VAR25:=BARSLAST(VAR24<23)<=3 AND CROSS(VAR23,VAR24);
VAR26:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<-12.5;
VAR27:=LLV(LOW,5);
VAR28:=HHV(HIGH,10);
VAR29:=EMA((CLOSE-VAR27)/(VAR28-VAR27)*100,4);
VAR2A:=EMA(0.667*REF(VAR29,1)+0.333*VAR29,2);
千载难逢:=0-(-1)*VAR25 AND VAR26 AND CROSS(VAR29,VAR2A) AND VAR29<=25;
{精准抄底}
X_1:=IF(HHV(ABS(HHV(CLOSE,6)/LLV(CLOSE,6)-1),6)>10/100,3,6);
X_2:=IF(MINUTE=5,X_1*48,IF(MINUTE=15,X_1*16,IF(MINUTE=30,X_1*8,IF(MINUTE=60,X_1*4,X_1))));
X_3:=VOL<MA(VOL,5) AND MA(VOL,5)<MA(VOL,55);
X_4:=CLOSE/REF(CLOSE,1)>1.025;
X_5:=MA(CLOSE,10)>CLOSE*1.05;
X_6:=MA(CLOSE,10)<CLOSE*1.1;
X_7:=MA(CLOSE,60)>CLOSE*1.28;
X_8:=X_3 AND X_4 AND X_5 AND X_6 AND X_7;
精准抄底三代:=X_2 AND X_8;
{STICKLINE(精准抄底三代,1,0,3,0),COLORLIRED;}
LM_VAR2:=CLOSE*VOL;
LM_VAR3:=EMA((MA(LM_VAR2,3)/MA(VOL,3)+MA(LM_VAR2,5)/MA(VOL,5)+MA(LM_VAR2,13)/MA(VOL,13)+MA(LM_VAR2,21)/MA(VOL,21))/4,1);
LM_VAR4:=1*LM_VAR3;
LM_VAR5:=LM_VAR3*0.92;
LM_VAR6:=EMA(CLOSE,34);
LM_VAR7:=MA(LM_VAR6*1.12,5);
LM_VAR8:=MA(LM_VAR6*0.82,5);
LM_VAR9:=CLOSE<LM_VAR8;
LM_VARA:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100)<(-0.4);
LM_XX:=LM_VARA AND CLOSE<LM_VAR8;
LM_VAR10:=REF(CLOSE,1);
LM_VAR14:=SMA(MAX(CLOSE-LM_VAR10,0),12,1)/SMA(ABS(CLOSE-LM_VAR10),12,1)*100;
LM_CC:=CROSS(LM_VAR14,20);
蓝马:=LM_XX AND LM_CC;
CJ_XG_1:=(C<DMA(EMA(C,21),SUM(V,8)/5/CAPITAL)*0.76 AND C<REF(H,13)*0.775);
CJ_XG_2:="VMACD.MACD"(13,63,10)>0;
CJ_XG_2_1:="VMACD.MACD"(13,63,10);
CJ_XG_3:=(MAX(ABS(H-AMOUNT/V/100),ABS(AMOUNT/V/100-L))+ABS((O+C)/2-AMOUNT/V/100))/(AMOUNT/V/100)*50>2.1 AND REF(L,1)/H<1.02 AND V<REF(V,1)*3;
CJ_XG_4:="KDJ.J"(28,14,7)<10;
KDJ28:="KDJ.J"(28,14,7);
{IF(KDJ28>REF(KDJ28,1),KDJ28,DRAWNULL),COLORLIRED,LINETHICK1;}
{DRAWICON(KDJ28>REF(KDJ28,1) AND COUNT(KDJ28>REF(KDJ28,1),7)=0,KDJ28,1);}
CJ_XG_5:=MA(V,10)<MA(V,50)*1.7;
超级选股:=CJ_XG_1 AND CJ_XG_2 AND CJ_XG_3 AND CJ_XG_4 AND CJ_XG_5;
XA_2:=(C-DMA(C,VOL/MA(VOL,4)/4))/DMA(C,VOL/MA(VOL,4)/4)*100<(-8) AND (DMA(C,VOL/MA(VOL,4)/4)-DMA(C,VOL/MA(VOL,32)/32))/DMA(C,VOL/MA(VOL,32)/32)*100<(-21) AND (OPEN-REF(C,1))/REF(C,1)>(-0.05) AND COUNT(C=OPEN,3)=0;
XA_2_1:=(C-DMA(C,VOL/MA(VOL,4)/4))/DMA(C,VOL/MA(VOL,4)/4)*100;
XA_2_1_1:=EMA(EMA(XA_2_1,3),3);
{IF(XA_2_1_1>REF(XA_2_1_1,1),XA_2_1_1,DRAWNULL),COLORLIRED,LINETHICK1;}
XA_2_2:=(DMA(C,VOL/MA(VOL,4)/4)-DMA(C,VOL/MA(VOL,32)/32))/DMA(C,VOL/MA(VOL,32)/32)*100;
XA_2_2_1:=EMA(XA_2_2,3);
{IF(XA_2_2_1>REF(XA_2_2_1,1),XA_2_2_1,DRAWNULL),COLORGREEN,LINETHICK1;}
XA_3:=SMA(SMA((INDEXC-LLV(INDEXL,275))/(HHV(INDEXH,275)-LLV(INDEXL,275))*100,50,1),40,1);
XA_4:=(C-MA(C,60))/MA(C,60)*100<(-23) AND XA_3<23 AND COUNT((C-MA(C,60))/MA(C,60)*100<(-20),2)=1 AND (OPEN>C OR OPEN<C) AND OPEN/REF(C,1)>0.96;
XA_5:=XA_2 OR XA_4;
{XA_6:=IF(DATETODAY(DATE)<11700,1,DRAWNULL);}
波段底部:=IF(XA_5=1,1,0){*XA_6};
FY_VAR1:=C/MA(C,40)*100<78;
FY_VAR1_1:=EMA(EMA(C/MA(C,40)*100,3),3);
{IF(FY_VAR1_1>REF(FY_VAR1_1,1),FY_VAR1_1,DRAWNULL),COLORLIRED,LINETHICK1;}
FY_VAR2:=C/MA(C,60)*100<74;
FY_VAR2_1:=EMA(EMA(C/MA(C,60)*100,3),3);
{IF(FY_VAR2_1>REF(FY_VAR2_1,1),FY_VAR2_1,DRAWNULL),COLORYELLOW,LINETHICK1;}
FY_VAR3:=HIGH>LOW*1.051;
FY_VAR4:=FY_VAR3 AND COUNT(FY_VAR3,5)>1;
FY_TYP:=(HIGH+LOW+C)/3;
FY_CCI:=(FY_TYP-MA(FY_TYP,14))/(0.015*AVEDEV(FY_TYP,14));
飞鹰:=FY_VAR4 AND (FY_VAR1 OR FY_VAR2) AND MA(C,27)/C>1.169 AND MA(C,17)/C>1.158 AND
C<MA(C,120) AND MA(C,60)<MA(C,120) AND MA(C,60)>MA(C,30) AND FY_CCI>-210;
DIF:=EMA(C,3)-EMA(C,13);
DEA:=EMA(DIF,9);MACD:=2*(DIF-DEA);
F1:=COUNT(L=LLV(L,60),10)>=1;
F2:=DIF<-0.09;
F3:=C>0 AND (C/O>1.03 OR C>1.05*REF(C,1));
F4:=CROSS(DIF,DEA);
B1:=MA(C,200);
B3:=B1*0.75;
B4:=IF(C<B3,1,0);
Y:=C>=REF(H,1)+0.01;
A:=H>REF(H,1);
双龙抄底:=F1 AND F2 AND F3 AND F4 AND B4 AND A ;
{9}
CAR0:=VOL<MA(VOL,5) AND MA(VOL,5)<MA(VOL,55);
CAR2:=CLOSE/REF(CLOSE,1)>1.028;
CAR3:=MA(CLOSE,10)>CLOSE*1.05;
CAR4:=MA(CLOSE,10)<CLOSE*1.1;
CAR5:=MA(CLOSE,60)>CLOSE*1.28;
金牛起步:=CAR0 AND CAR2 AND CAR3 AND CAR4 AND CAR5 ;
{0}
XA_1C:=EXIST((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5.6,100);
XA_2C:=DYNAINFO(4)>0;
XA_3C:=XA_1C AND XA_2C;
XA_4C:=REF(LOW,1);
XA_5C:=SMA(ABS(LOW-XA_4C),13,1)/SMA(MAX(LOW-XA_4C,0),13,1)*100;
XA_6C:=EMA(IF(CLOSE*1.2,XA_5C*13,XA_5C/13),13);
XA_7C:=LLV(LOW,34);
XA_8C:=HHV(XA_6C,34);
XA_9C:=IF(LLV(LOW,55),1,0);
XA_10C:=EMA(IF(LOW<=XA_7C,(XA_6C+XA_8C*2)/2,0),3)/618*XA_9C;
XA_11C:=MA(LOW,2)*0.96;
XA_12C:=MA(LOW,26)*0.85;
百分百抄底:=REF(XA_11C,1)<XA_12C AND REF(XA_11C,1)<XA_11C AND REF(XA_11C,1)<REF(XA_11C,2);
{大红马组合公式}
VAR10:=EMA(WINNER(C)*70,3);
VAR20:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,3);
VAR30:=C/MA(C,40)*100<76;
VAR40:=C/MA(C,60)*100<74;
VAR50:=H>L*1.051;
VAR60:=VAR50 AND COUNT(VAR50,5)>1;
VAR70:=(WINNER(C*125/100)-WINNER(C))*100<7.5;
VAR80:=1;
TZB:=-0.2*(VAR60 AND (VAR30 OR VAR40) AND VAR20<20 AND VAR10<20 AND VAR70 AND VAR80);
红马:=TZB<0 AND REF(TZB,1)=0 ;
风险值:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3)<=10;
机会来临:=REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1);
HJ_11:=CLOSE/MA(CLOSE,40);
HJ_12:=CLOSE/MA(CLOSE,60)*100<71;
大魔鬼:=CROSS(HJ_11,HJ_12) AND 风险值 AND 机会来临;
红马大魔鬼:=红马 OR 大魔鬼;
{*}
ETG1:=CLOSE/MA(CLOSE,30)*100<75;
ETG2:=CLOSE/MA(CLOSE,50)*100<78;
ETG3:=HIGH>LOW*1.053;
ETG4:=ETG3 AND COUNT(ETG3,5)>2;
ETG5:=ETG4 AND (ETG1 OR ETG2);
ETG6:=DMA(EMA(CLOSE,5),SUM(VOL,8)/2.8/CAPITAL);
ETG7:=(CLOSE-ETG6)/ETG6*100;
市场赢家:=REF(ETG7,1)<-34 AND ETG7>REF(ETG7,1) AND REF(ETG7,1)<REF(ETG7,2)
AND ETG7-REF(ETG7,1)>1.76 OR ETG5;
{海底活鱼}
KS13:=(C-SMA(C,13,1))/SMA(C,13,1)*(-100);
AAA:=REF(KS13,1)>13 AND REF(KS13,1)/KS13>1.23 AND C/REF(C,1)>1.03;
海底鱼:=IF(AAA AND REF(C,1)<COST(1),30,0);
海底活鱼:=市场赢家AND海底鱼;
{8}
BIAS0:=(C-MA(C,3))/MA(C,3)*100;
HXL:=V/CAPITAL*100;
D1:=INDEXC;
D2:=MA(D1,5);
DR2:=D2>1.05*D1;
E1:=(C-HHV(C,13))/HHV(C,13)*10;
E2:=(C-REF(C,21))/REF(C,21)*10;
E3:=MA(C,5);
SJ1:=DR2;
SJ2:=E2<-2.30;
SJ3:=BIAS0<-2.7;
SJ5:=SJ1 AND SJ2 AND SJ3;
SJ6:=CROSS(0.55,SJ5);
JS1:=CROSS(SJ6,0.5);JS2:=BARSLAST(JS1=1);
JS3:=JS2<=5 AND C<REF(C,JS2);
JS4:=SJ6 OR JS3;
率土之滨:=BARSLASTCOUNT(REF(JS4,1))=1 ;
抄底金:春笋 + 千载难逢+ 精准抄底三代 + 蓝马 + 超级选股 + 波段底部 + 飞鹰 + 双龙抄底 + 金牛起步 + 百分百抄底+红马大魔鬼+率土之滨+海底活鱼 >=3;

深港通介绍:深港通是利好还是利空?,深港通介绍:深港通是利好还是利空? 市场预测深港通即将开通,投资者们翘首以盼。那么,深港通是利好还是利空呢?小编为您分析。 有人说,深港通对A股而言是个利空,因为港股比A股市盈率低,估值也比A股低几倍。 也有人说,深港通开通的消息早就已经被市场

以上就是小编为您带来的关于“抄底指标:醉全聚合之抄底选股指标公式”全部内容,更多内容请关注炒股指标公式网!

相关文章