002831告诉你大智慧转向趋势指标公式

2020-04-28 21:50:27 投稿人 : 徽操盘

徽操盘告诉你大智慧转向趋势指标公式 览益股市,大智慧软件官方下载,开放式基金净值查询表,应该如何设置

002831告诉你大智慧转向趋势指标公式

以下是大智慧转向趋势指标公式(无源码的请下载附件导入)

大智慧转向趋势指标公式

VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR2:=2*ABS(VAR1);
VAR3:=100-(100-3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1),15,1));
VAR4:=100-(100-3*SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1),15,1));
VAR5:=(HIGH+LOW+CLOSE)/3;
VAR6:=(VAR5-MA(VAR5,10))/(0.015*AVEDEV(VAR5,10));
VAR7:=(VAR5-MA(VAR5,30))/(0.015*AVEDEV(VAR5,30));
VAR8:=IF(VAR6>=150 AND VAR6<200 AND VAR7>=150 AND VAR7<200,10,0);
VAR9:=IF(VAR6<=-150 AND VAR6>-200 AND VAR7<=-150 AND VAR7>-200,-10,VAR8);
VARA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VARB:=100-ABS(VARA);
VARC:=3*SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);
VARD:=3*SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=VAR11-CLOSE;
VAR13:=REF(CLOSE,1);
VAR14:=(SMA(MAX(CLOSE-VAR13,0),7,1))/(SMA(ABS(CLOSE-VAR13),7,1))*100;
VAR15:=(SMA(MAX(CLOSE-VAR13,0),13,1))/(SMA(ABS(CLOSE-VAR13),13,1))*100;
VAR16:=BARSCOUNT(CLOSE);
VAR17:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1))*100;
VAR18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
VAR19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1A:=(SMA(VAR19,4,1)-50)*2;
VAR1B:=SMA(VAR1A,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=IF(VAR17<=25 AND VAR18<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR12>=-0.25 AND VAR14<22 AND VAR15<28 AND VAR16>50,80,0);
大趋势:VAR3;
顶线:IF(VARB<90,VARB,100);
多方:IF(VAR1>0,VAR1,0),LINESTICK;
空方:-IF(VAR1<0,VAR2,0),LINESTICK;
抄底:VAR20,LINETHICK2,COLORRED;
预警系统:(IF(VAR7>=200 AND VAR6>=150 OR CROSS(65,多方),15,IF(VAR7<=-200 AND VAR6<=-150,-15,VAR9)))+65,colorFFFF00;
STICKLINE(VAR3<=REF(VAR4,1),VAR3,VAR4,8,0),colorFFFFFF;
STICKLINE(VAR3>REF(VAR4,1),VAR3,VAR4,8,0),COLORRED;
T1:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);
T2:=CLOSE<MA(CLOSE,20) AND MA(CLOSE,20)<REF(MA(CLOSE,20),1);
T3:=多方>60 AND 预警系统>65 AND 顶线=100;
T4:=多方>48 AND 预警系统>65 AND 顶线<100;
T5:=空方<-38 AND 预警系统<65;
T6:=抄底>50 AND 顶线<90;
T7:=VAR3>REF(VAR4,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
T8:=VAR3<=REF(VAR4,1) AND CLOSE<REF(CLOSE,1) AND 预警系统=65 AND 抄底=0 AND 空方>=REF(空方,1) AND VARC<REF(VARD,1);
DRAWTEXT(T1 AND COUNT(T1,30)=1,10,'上升通道!'),coloryellow;
B2:=DRAWTEXT(T2 AND COUNT(T2,30)=1,55,'下降通道!');
B3:=DRAWTEXT(T3 AND COUNT(T3,30)=1,55,'上涨过急!');
B4:=DRAWTEXT(T4 AND COUNT(T4,30)=1,75,'庄家出货!');
B5:=DRAWTEXT(T5 AND COUNT(T5,30)=1,50,'有小反弹!');
B6:=DRAWTEXT(T6 AND COUNT(T6,30)=1,30,'抢反弹!');
B7:=DRAWTEXT(T7 AND COUNT(T7,30)=1,-10,'资金进场!');
DRAWTEXT(T8 AND COUNT(T8,30)=1,90,'见顶回落!'),coloryellow;


造纸板块开盘迅速拉升,龙头宜宾纸业封板,龙二美利云随后涨停,太阳纸业、青山纸业等纷纷跟涨。创业板高开高走,上涨逾1%,今日早盘整体来看波动剧烈,但是创业板指数带出一波反弹趋势,题材股有一定的反弹。世界杯板块集体走强,龙头青岛啤酒大涨,创维数字、视觉中国等纷纷跟涨,世界杯6月14日开赛将导致一些行业题材股的异动,这里可以关注。上海原油期货涨破460元/桶,日内涨逾3.2%,创挂牌上市以来新高,油服概念股集体拉升走强,惠博普、潜能恒信等个股集体上涨。两市单边走强,沪指、深成指、创业板指均涨逾1%,盘面上看,个股普涨带动指数稳步走强,市场做多氛围较好,成交量略显放大。

以上就是小编为您带来的关于“002831告诉你大智慧转向趋势指标公式”全部内容,更多内容请关注炒股指标公式网!

相关文章

  • 基金163803解析大智慧金叉线上公式
    基金163803解析大智慧金叉线上公式

    贪财宝宝解析大智慧金叉线上公式 600778,000572股票,美盘开盘时间,这篇文章定能给你启示。以下是大智慧金叉线上公式(无源码的请下载附件导入)大智慧金叉线上公式洗钱A:=(CLOSE...

    2020-04-28 基金163803
  • 002831告诉你大智慧转向趋势指标公式
    002831告诉你大智慧转向趋势指标公式

    徽操盘告诉你大智慧转向趋势指标公式 览益股市,大智慧软件官方下载,开放式基金净值查询表,应该如何设置以下是大智慧转向趋势指标公式(无源码的请下载附件导入)大智慧转向趋势...

    2020-04-28 002831
  • 小麦行情-大智慧不错的十字光标主图公式
    小麦行情-大智慧不错的十字光标主图公式

    灵菲配资-大智慧不错的十字光标主图公式 期货分析,002018,日线周线月线怎么看,这几点你要知道!以下是大智慧不错的十字光标主图公式(无源码的请下载附件导入)大智慧不错的十字光...

    2020-04-28 小麦行情
  • 腾讯股票讲解大智慧的周日RSI同显公式
    腾讯股票讲解大智慧的周日RSI同显公式

    林嘉云讲解大智慧的周日RSI同显公式 什么是权证,焦炭期货手续费,天赐材料股票(小编为你细数提示)以下是大智慧的周日RSI同显公式(无源码的请下载附件导入)大智慧的周日RSI同显公...

    2020-04-28 腾讯股票
  • 淘气天尊博客剖析大智慧划线主图公式
    淘气天尊博客剖析大智慧划线主图公式

    短线炒股剖析大智慧划线主图公式 梦幻股票,丙烷脱氢,沪港通资金流向,这个解读再详细不过了 知识满满!以下是大智慧划线主图公式(无源码的请下载附件导入)大智慧划线主图公式仿太...

    2020-04-28 淘气天尊博客
  • 美股熔断机制,大智慧背离面积公式
    美股熔断机制,大智慧背离面积公式

    鼎瑞创盈,大智慧背离面积公式 牛叉诊股,炒股博客,600547,操作要点是什么?以下是大智慧背离面积公式(无源码的请下载附件导入)大智慧背离面积公式DIFF:EMA(CLOSE,10) - EMA(CLOSE,...

    2020-04-28 美股熔断机制