云南铜业股吧-再发分时均线上的选股比比那个好

2020-04-28 21:50:48 投稿人 : 小熊猫配资

小熊猫配资-再发分时均线上的选股比比那个好(源码.附图.说明.大智慧用) 300229股票,国投新集,博时成长基金,这些推荐给你

云南铜业股吧-再发分时均线上的选股比比那个好

以下是再发分时均线上的选股比比那个好(源码.附图.说明.大智慧用)(无源码的请下载附件导入)

再发分时均线上的选股比比那个好(源码.附图.说明.大智慧用)

这回我们还要利用分时均线选股.这次我们加进了附加条件个股趋势和大盘趋势的比较.均线不是角度而是股价站在均线上的时间.看问题的方法不同结论也大不相同.各有利弊.我们就各取所长.才可以应对市场的变化主动权在你手里.你看着办愿意用那个就用那个.
分时的选股的依赖程度不可太高.因为股市的【左边是人。右边是鬼】.市场才是可怕的未来呢.谁也不会保证有那么一个选股公式可以百分之百的涨.其实【就一个】就万事大吉.不过可惜-------没有------
还得说说成功率又是百分之百.不过你千万别迷信因为测试就是和以前比.以后呢完全是不可测.也不是百分之百所能代表的.
选股我们看分时不要忘了K线图还有其他公式它们都是我们的参谋部.还是得问问他们的看法.【谦听则明】吗

{均线上}
tt:=BARSCOUNT(C);
CC:=CLOSE;
zz:=SUM(AMOUNT,tt)/SUM(VOL*100,tt);
zz1:=BETWEEN(C/zz,1.05,0.95);
均线:=IF(zz1=0,MA(C,TT),zz);
a:=if(c>=均线,1,0);
均线上:=COUNT(a=1 ,0 );
均线下:=COUNT(a=0 ,0 );
均线上占:=均线上/(均线上+均线下)*100>=95;

涨幅:=(C-DYNAINFO(3))/DYNAINFO(3)*100<=7;
个股趋势:=3*SMA((CLOSE-LLV(LOW,0))/(HHV(HIGH,0)-LLV(LOW,0))*10,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,0))/(HHV(HIGH,0)-LLV(LOW,0))*10,5,1),3,1);
大盘趋势:=3*SMA((INDEXC-LLV(INDEXL,0))/(HHV(INDEXH,0)-LLV(INDEXL,0))*10,5,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,0))/(HHV(INDEXH,0)-LLV(INDEXL,0))*10,5,1),3,1);
a:=if(个股趋势>=大盘趋势,1,0);{公式在线提供:www.gszx.com.cn}
上趋势:=COUNT(a=1 ,0 );
下趋势:=COUNT(a=0 ,0 );
趋势上占:=上趋势/(上趋势+下趋势)*100>55;
剔除:=NOT(STRFIND(stkname,'ST',1)>0) AND NOT(STRFIND(stkname,'S',1)>0) AND NOT(DYNAINFO(4)=0);
均线上占 AND 涨幅 AND 趋势上占 AND 剔除;


周一英国首相特蕾莎在最后关键与欧盟就退欧协议达成具法度收束力的改动,英镑涨逾百点,脱欧瞻望乐天。另外,美国的零卖数据万一好于预期,全球书市普涨,避险资产承压,纸黄金短线看空。

以上就是小编为您带来的关于“云南铜业股吧-再发分时均线上的选股比比那个好”全部内容,更多内容请关注炒股指标公式网!

相关文章