美的电器股票解说飞狐不一样的红买绿卖公式 红买绿卖指标

2020-04-27 01:13:17 投稿人 : 阳光配资在线

阳光配资在线解说飞狐不一样的红买绿卖公式 红买绿卖指标源码 002656股票,基金份额,转股价值是什么意思,被业内人士看好

美的电器股票解说飞狐不一样的红买绿卖公式 红买绿卖指标

以下是飞狐不一样的红买绿卖公式 红买绿卖指标源码(无源码的请下载附件导入)

红买绿卖 - 网上同名的好多,这个不一样。

RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FASTK:=SMA(RSV,3,1);
K:SMA(FASTK,3,1);
D:SMA(K,5,1),colorwhite;
A1:=LLV(low,999999);
A2:=HHV(high,999999);
A3:=100/(A2-A1);
80,pointdot,linethick2;
20,pointdot,linethick2;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR14:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF
(INDEXC,1))/INDEXC,8,1)*100-25;
VAR15:=MA(Var14,3);
VAR16:=REF(VAR15,1);
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLORRED;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLORgreen;
生命线:=EMA(VAR13,5);
STICKLINE(cross(VAR13,VAR12) and VAR12>60,90,100,10,0),COLOR00ff00;
绿灯亮卖:0,color00ff00;
STICKLINE(cross(VAR12,VAR13) and VAR12>VAR13 and VAR12<18,10,0,10,0),COLORRED;
红灯亮买:0,colorred;
Var21:=INDEXC;
Var22:=MA(Var21,6);
Var23:=MA(Var21,24);
Var24:=MA(Var21,32);
Var25:=MA(Var21,62);
Var26:=MA(Var21,105);
Var27:=Var25<REF(Var25,1) AND Var26<REF(Var26,1) AND Var25<Var26*0.98;
Var28:=Var24>Var22*1.11 AND Var23>Var22*1.095;
Var29:=Var22>Var21*0.95;
抄底一:= Var27 AND Var28 AND Var29 AND CLOSE/COST(8)<=0.8 AND CLOSE<OPEN;
STICKLINE(抄底一,40,60,1,1),colorff00ff;
Var2A:=CLOSE/MA(CLOSE,40)*100<78;
Var2B:=CLOSE/MA(CLOSE,60)*100<74;
Var2C:=HIGH>LOW*1.051;
Var2D:=Var2C AND COUNT(Var2C,5)>1;
Var2E:=Var2D AND (Var2A OR Var2B);
Var2F:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var30:=(CLOSE-Var2F)/Var2F*100+30-(REF(HIGH,13)/CLOSE-1.35)*100;
Var31:=(CLOSE-REF(CLOSE,5))/CLOSE*100<-9;
Var32:=WINNER(CLOSE);
Var33:=EMA((INDEXC-MA(INDEXC,10))/INDEXC*100,14)<-4.9;
Var34:=(MA(VOL,5)-VOL)/CAPITAL*100<0.8;
Var35:=(VOL-MA(VOL,21))/VOL*100;
抄底二:= Var33 AND Var31 AND Var32<0.12 AND Var34 AND Var35>18;
STICKLINE(抄底二,40,60,3,1),coloryellow;
Var36:=(REF(CLOSE,1)+REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5))/5;
Var37:=(REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6))/5;
Var38:=(REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7))/5;
Var39:=(REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8))/5;
Var3A:=(REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8)+REF(CLOSE,9))/5;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
抄底三:=(Var36/CLOSE>1.112 OR Var37/CLOSE>1.123 OR Var38/CLOSE>1.135 OR Var39/CLOSE>1.145 OR Var3A/CLOSE>1.156) AND BIAS3<=-20 AND COST(25)/CLOSE>=1.5 AND CLOSE<OPEN;
DRAWTEXT(抄底三,40,'注意'),color0099ff;
Var3B:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
抄底四:= FILTER(IF(CROSS(Var3B,-28),1,0),8);
STICKLINE(CROSS(Var3B,-28),40,50,8,1),colorwhite;
Var3C:=DMA(EMA(CLOSE,13),SUM(VOL,5)/2/CAPITAL);
Var3D:=(CLOSE-Var3C)/Var3C*100;
抄底五:= REF(Var3D,1)<-35 AND Var3D>REF(Var3D,1) AND REF(Var3D,1)<REF(Var3D,2) AND Var3D-REF(Var3D,1)>2.5;
STICKLINE(抄底五,20,30,8,1),colorffcc66;
Var3E:=100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9);
抄底六:= CLOSE>OPEN*1.06 AND Var3E<10;
STICKLINE(抄底六,10,20,8,1),colorblue;


而今日市场继续走低,沪指盘中再创近期新低,深成指、中小板指、创业板指更是联手创出2015年6年以来3年多的新低,弱势行情仍在继续。急于目前的市场态势,沪指也将跟随深成指的脚步,后期也将创出新低,击穿2653点、2638点只是时间问题。

以上就是小编为您带来的关于“美的电器股票解说飞狐不一样的红买绿卖公式 红买绿卖指标”全部内容,更多内容请关注炒股指标公式网-飞狐公式专栏!

相关文章

  • 300034剖析飞狐涨停回马枪指标公式
    300034剖析飞狐涨停回马枪指标公式

    宜人配资剖析飞狐涨停回马枪指标公式 600744,下载通达信,腾讯市值排名,被业内人士看好以下是飞狐涨停回马枪指标公式(无源码的请下载附件导入)涨停回马枪 均价线:=AMOUNT/V/100...

    2020-04-27 300034
  • 炒外汇软件讲讲KT交易师主图公式
    炒外汇软件讲讲KT交易师主图公式

    汲之郎讲讲KT交易师主图公式 基金519005,002464,基金群,达人必备!以下是KT交易师主图公式(无源码的请下载附件导入)KT交易师主图公式公式源码JRH:=HHV(C,2); JRL:=LLV(C,2);R1:...

    2020-04-27 炒外汇软件
  • 002316剖析飞狐四色宝塔K线
    002316剖析飞狐四色宝塔K线

    股海神童VIP剖析飞狐四色宝塔K线(源码主图贴图) 601555,121005基金净值查询今天,山河智能股票(附具体内容)以下是飞狐四色宝塔K线(源码主图贴图)(无源码的请下载附件导入)四色宝塔K...

    2020-04-27 002316
  • 600606,飞狐MACD顶底钝化改通达信
    600606,飞狐MACD顶底钝化改通达信

    风中客,飞狐MACD顶底钝化改通达信,能通过不显示钝化H指示,求大师帮忙! 银河证劵,怎么炒外汇,新黄浦股吧(附判断方法、原则思路等)以下是飞狐MACD顶底钝化改通达信,能通过不显示钝...

    2020-04-27 600606
  • 中色股份股票聊聊飞狐非常好用的判断拐点主图副图指标公式
    中色股份股票聊聊飞狐非常好用的判断拐点主图副图指标公式

    一个股民聊聊飞狐非常好用的判断拐点主图副图指标公式 券商龙头股排名,东方红产业升级000619基金净值,爱炒股,这份知识梳理很全面 值得收藏!以下是飞狐非常好用的判断拐点主图...

    2020-04-27 中色股份股票
  • 600797解析飞狐筹码锁定副图
    600797解析飞狐筹码锁定副图

    尚牛配资解析飞狐筹码锁定源码副图 603708,300067,美盘开盘时间,你一定要看。以下是飞狐筹码锁定源码副图(无源码的请下载附件导入)这是我的珍藏指标,在将两个指标合二为一的时...

    2020-04-27 600797