国都证券表述飞狐真假顶底公式指标

2020-04-27 01:13:18 投稿人 : 精准超短线

精准超短线表述飞狐真假顶底公式指标源码 东方海洋股票,新股 申购,三星市值,你懂了吗?

国都证券表述飞狐真假顶底公式指标

以下是飞狐真假顶底公式指标源码(无源码的请下载附件导入)

V1:=LLV(LOW,10);
V2:=HHV(HIGH,25);
价位线:=EMA((CLOSE-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),7,'●底'),colorFF;
DRAWTEXT(CROSS(3.5,价位线),102,'确认●大顶'),colorFFFF00;
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
0,colorFF;
STICKLINE(FILTER(VARF=1,5),48,0,2,0),colorFFFF;
DRAWTEXT(FILTER(VARF=1,3),47,'有 未 来 底 部'),colorFFFF;
VAR02:=LLV(LOW,5);
VAR03:=HHV(HIGH,25);
动力线:=EMA((CLOSE-VAR02)/(VAR03-VAR02)*4,4);
VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR7:=100-MA(100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),28);
VAR8:=MA(VAR1,34);
VAR9:=(VAR1-VAR8)/VAR8*10;
VARA:=HHV(CLOSE,20);
VAR11:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR12:=SMA(VAR11,5,1);
VAR13:=SMA(VAR12,10,1);
VAR14:=CROSS(VAR13,VAR12);
VAR15:=VAR13>80 OR VAR12>80;
VAR16:=VAR14 AND VAR15;
VAR17:=EMA(AMOUNT/VOL/100,3);
VAR19:=EMA(VAR17,88)*0.85;
VARD:=VAR19*0.87;
VAR2B:=LOW<VARD AND CLOSE>REF(CLOSE,1)*1.02;
LC:=REF(CLOSE,1);
RSI:=(SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1))*100;
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VARC:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),5,1))*100;
VARE:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VARF:=VARE<-13 AND VARC<10 AND MA(CLOSE,5)<0.9*MA(CLOSE,20) AND CLOSE<MA(CLOSE,13)*0.98;
VAR20:=CROSS(VARC,20) AND (COUNT(VARF=1,3))>=1;
VAR5A:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR6A:=EMA(VAR5A,100);
VAR7A:=2*(VAR5A-VAR6A);
VAR8A:=POW(VAR7A,3)*0.1+POW(VAR7A,1);
黑马线1:=IF(VAR7A>0.01,VAR8A,0);
VAR1A:=CROSS(黑马线1,4);
VAR1B:=CROSS(黑马线1,18);
ST:=MA((IF(YEAR<2028 AND VAR7A>0.1,VAR8A,0))*5,5);
ZF:=CLOSE/REF(CLOSE,1)>1.03;
庄发:=((VAR1A OR VAR1B) AND ZF)*50;
VAR21:=MA(CLOSE,27);
VAR22:=(CLOSE-VAR21)/VAR21*100;
VAR23:=MA(VAR22,1);
VAR24:=BARSLAST(CROSS(-10,VAR23)=1);
VAR25:=BARSLAST(CROSS(VAR23,10)=1);
VAR26:=VAR23<-10 AND VAR24>3;
VAR27:=VAR23>10 AND VAR25>3;
耕地:=IF(VAR26,VAR23,0);
丰收:=IF(VAR27,VAR23,0);
YQT:=VARB>=1000000 AND VAR9<-1.618 AND CLOSE/REF(CLOSE,1)>0.901;
准备买:=IF(VARB>=1000000 AND VAR9<-1.618 AND CLOSE/REF(CLOSE,1)>0.901 AND 耕地<0,0.5,0);
DRAWICON(VARB>=1000000 AND VAR9<-1.618 AND CLOSE/REF(CLOSE,1)>0.901,-0.1,10);
风险:=("1A0001$CLOSE"/REF("1A0001$CLOSE",20)*100>15 AND (CLOSE/REF(CLOSE,59)-1)*100>30)*28;
A2:=(SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1))/(SMA(ABS(CLOSE-REF(CLOSE,2)),7,1))*100;
动力线:=EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*4,4);
底部:(CROSS(VARC,30) AND (COUNT(VARF=1,7))>=1 AND (REF(YQT,1)=1 OR REF(YQT,2)=1 OR REF(YQT,3)=1))*8,colorFF;
VAR31:=INDEXC;
VAR32:=MA(VAR31,6);
VAR33:=MA(VAR31,24);
VAR34:=MA(VAR31,32);
VAR35:=MA(VAR31,62);
VAR36:=MA(VAR31,105);
VAR37:=VAR35<REF(VAR35,1) AND VAR36<REF(VAR36,1) AND VAR35<VAR36*0.98;
VAR38:=VAR34>VAR32*1.11 AND VAR33>VAR32*1.095;
VAR39:=VAR32>VAR31*0.95;
VAR1N:=MA(CLOSE,5);
VAR2N:=MA(CLOSE,10);
VAR3N:=(VAR1N-CLOSE)/CLOSE>3/100;
VAR4N:=(VAR2N-VAR1N)/VAR1N>0.03;
VAR5N:=LLV(CLOSE,30)=LLV(CLOSE,120);
底部:VAR3N AND VAR4N AND VAR5N,colorFF;
EXPLAIN(准备买=0.5,'注意准备买进'),colorFF00FF;
EXPLAIN(底部=1,'注意大胆买进赢家有钱途'),colorFF;
EXPLAIN(YQT,'注意进入底部'),colorFFFF;
VAR1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
VAR6:=SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100;
VAR7:=DMA((OPEN+HIGH+LOW+CLOSE)/4,VOL/VAR6);
VAR8:=(CLOSE-VAR7)/VAR7*100<-17;
VAR9:=(CLOSE-MIN(REF(CLOSE,5)*0.83,REF(CLOSE,21)*0.72))/CLOSE<0.05;
真买点:0,color9FFF;
V2:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
V3:=MA(VOL,2)/MA(VOL,10);
VAR1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
VAR6:=SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100;
VAR7:=DMA((OPEN+HIGH+LOW+CLOSE)/4,VOL/VAR6);
VAR8:=(CLOSE-VAR7)/VAR7*100<-17;
VAR9:=(CLOSE-MIN(REF(CLOSE,5)*0.83,REF(CLOSE,21)*0.72))/CLOSE<0.05;
VAR31:=MA(HHV(HIGH,488),18);
VAR32:=MA(HHV(HIGH,220),18);
VAR33:=MA(HHV(HIGH,98),18);
VAR34:=MA(LLV(LOW,488),18);
VAR35:=MA(LLV(LOW,220),18);
VAR36:=MA(LLV(LOW,98),18);
VAR37:=MA((VAR34*0.96+VAR35*0.96+VAR36*0.96+VAR31*0.558+VAR32*0.558+VAR33*0.558)/6,18);
VAR38:=MA((VAR34*1.25+VAR35*1.23+VAR36*1.2+VAR31*0.55+VAR32*0.55+VAR33*0.65)/6,18);
VAR39:=MA((VAR34*1.3+VAR35*1.3+VAR36*1.3+VAR31*0.68+VAR32*0.68+VAR33*0.68)/6,18);
VAR40:=MA((VAR37*3+VAR38*2+VAR39)/6*1.738,18);
VAR41:=VAR40;
VAR42:=LOW;
VAR43:=REF(LOW,1);
VAR44:=(SMA(ABS(VAR42-VAR43),3,1))/(SMA(MAX(VAR42-VAR43,0),3,1))*100;
VAR45:=MA(IF(CLOSE*1.35<=VAR41,VAR44*10,VAR44/10),3);
VAR46:=LLV(LOW,30);
VAR47:=HHV(VAR45,30);
VAR49:=IF(LOW<=VAR46,(VAR45+VAR47*2)/2,0);
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
A5:=OPEN<MA1 AND OPEN<MA2 OR OPEN<MA2 AND OPEN<MA3 OR OPEN<MA1 AND OPEN<MA3;
A4:=OPEN<MA1 OR OPEN<MA2 OR OPEN<MA3;
AA:=CLOSE>MAX(MA1,MAX(MA2,MA3));
VAR12:=VOL/MA(VOL,30)>1.2;
VAR13:=CLOSE/REF(CLOSE,1)>1.049;
VAR14:=A5 AND AA AND VAR12 AND VAR13;
真卖点:A5 AND AA AND VAR12 AND VAR13 AND (REF(BARSLAST(VAR14),1)>60 OR BARSSINCE(VAR14)=0),colorFF00;
DRAWTEXT(A5 AND AA AND VAR12 AND VAR13 AND (REF(BARSLAST(VAR14),1)>60 OR BARSSINCE(VAR14)=0),39,'★---真卖点'),colorFF00;
VAR15:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR16:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR48:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR49:=(VAR15+2*VAR16+3*VAR48)/6;
VAR50:=MA(VAR49,10);
警示:IF(VAR50>9,1,90),LINETHICK1,colorFFFF00;
DRAWTEXT(VAR50>9,90.9,'顶'),colorFFFF00;
MTM:=CLOSE-REF(CLOSE,1);
DX:=100*EMA(EMA(MTM,4),4)/EMA(EMA(ABS(MTM),4),10);
低吸:IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),30,0),LINETHICK2,colorFF;
DRAWTEXT(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),39,'★--真买点'),colorFF;
A2:=(SMA(MAX(CLOSE-REF(CLOSE,2),0),1.8,1))/(SMA(ABS(CLOSE-REF(CLOSE,2)),17,1))*100;
VAR2:=MA(CLOSE,18);
VAR3:=(CLOSE-VAR2)/VAR2*10;
VAR4:=MA(VAR3,3);
VAR5:=BARSLAST(CROSS(-10,VAR4)=1);
VAR6:=BARSLAST(CROSS(VAR4,10)=1);
VAR7:=VAR4<-10 AND VAR5>=5;
VAR8:=VAR4>10 AND VAR6>=5;
VAR9:=REF(CLOSE,2);
VAR10:=REF(CLOSE,1);
VAR11:=(SMA(MAX(CLOSE-VAR10,0),7,1))/(SMA(ABS(CLOSE-VAR10),7,1))*10;
VAR12:=DMA(CLOSE,VOL/SUM(VOL,34));
VAR13:=(CLOSE-VAR12)/VAR12*10;
VAR15:=VAR13<-19;
开仓:IF(VAR4<-10 AND VAR5>=5,VAR4,0),STICK,colorFF00FF;
抄底:(VAR14 AND VAR15 AND 开仓<0)*6,colorFF;
分批派发:IF(VAR4>10 AND VAR6>=5,VAR4,0),STICK,colorFF00;
逢高派发:STICKLINE(A2>80,A2+1,A2-1,8,1),colorFFFFFF;
VAR1:=REF(CLOSE,3);
趋势线:(SMA(MAX(CLOSE-VAR1,0),7,1))/(SMA(ABS(CLOSE-VAR1),7,1))*100;
超买反弹1:IF(趋势线<12,30,0),colorFF00FF;
VAR2:=REF(CLOSE,1);
VAR3:=(SMA(MAX(CLOSE-VAR2,0),7,1))/(SMA(ABS(CLOSE-VAR2),7,1))*100;
超卖2:IF(VAR3<12,30,0),colorFFFF;
出货区:STICKLINE(趋势线>80,趋势线+1,趋势线-1,8,0),colorFFFFFF;
顶部出现:IF(趋势线<REF(趋势线,1) AND 趋势线>79,趋势线,0),colorFFFF00;


交易品种品种丰富,股票、恒指期货、股权、认证股权、对冲基金品种较单一,股票、基金、权证

以上就是小编为您带来的关于“国都证券表述飞狐真假顶底公式指标”全部内容,更多内容请关注炒股指标公式网-飞狐公式专栏!

相关文章

  • 300034剖析飞狐涨停回马枪指标公式
    300034剖析飞狐涨停回马枪指标公式

    宜人配资剖析飞狐涨停回马枪指标公式 600744,下载通达信,腾讯市值排名,被业内人士看好以下是飞狐涨停回马枪指标公式(无源码的请下载附件导入)涨停回马枪 均价线:=AMOUNT/V/100...

    2020-04-27 300034
  • 炒外汇软件讲讲KT交易师主图公式
    炒外汇软件讲讲KT交易师主图公式

    汲之郎讲讲KT交易师主图公式 基金519005,002464,基金群,达人必备!以下是KT交易师主图公式(无源码的请下载附件导入)KT交易师主图公式公式源码JRH:=HHV(C,2); JRL:=LLV(C,2);R1:...

    2020-04-27 炒外汇软件
  • 002316剖析飞狐四色宝塔K线
    002316剖析飞狐四色宝塔K线

    股海神童VIP剖析飞狐四色宝塔K线(源码主图贴图) 601555,121005基金净值查询今天,山河智能股票(附具体内容)以下是飞狐四色宝塔K线(源码主图贴图)(无源码的请下载附件导入)四色宝塔K...

    2020-04-27 002316
  • 600606,飞狐MACD顶底钝化改通达信
    600606,飞狐MACD顶底钝化改通达信

    风中客,飞狐MACD顶底钝化改通达信,能通过不显示钝化H指示,求大师帮忙! 银河证劵,怎么炒外汇,新黄浦股吧(附判断方法、原则思路等)以下是飞狐MACD顶底钝化改通达信,能通过不显示钝...

    2020-04-27 600606
  • 中色股份股票聊聊飞狐非常好用的判断拐点主图副图指标公式
    中色股份股票聊聊飞狐非常好用的判断拐点主图副图指标公式

    一个股民聊聊飞狐非常好用的判断拐点主图副图指标公式 券商龙头股排名,东方红产业升级000619基金净值,爱炒股,这份知识梳理很全面 值得收藏!以下是飞狐非常好用的判断拐点主图...

    2020-04-27 中色股份股票
  • 600797解析飞狐筹码锁定副图
    600797解析飞狐筹码锁定副图

    尚牛配资解析飞狐筹码锁定源码副图 603708,300067,美盘开盘时间,你一定要看。以下是飞狐筹码锁定源码副图(无源码的请下载附件导入)这是我的珍藏指标,在将两个指标合二为一的时...

    2020-04-27 600797