中色股份股票聊聊飞狐非常好用的判断拐点主图副图指标公式

2020-04-27 01:13:20 投稿人 : 一个股民

一个股民聊聊飞狐非常好用的判断拐点主图副图指标公式 券商龙头股排名,东方红产业升级000619基金净值,爱炒股,这份知识梳理很全面 值得收藏!

中色股份股票聊聊飞狐非常好用的判断拐点主图副图指标公式

以下是飞狐非常好用的判断拐点主图副图指标公式(无源码的请下载附件导入)

黑马主图
均价:=(2*C+(H-L)/2+L+o)/4,COLORWHITE;
价差:=SUM(均价-REF(均价,1),3)/3;
实价:=均价+价差,COLORYELLOW;
均价:=(2*C+(H-L)/2+L+o)/4,COLORWHITE;
价差:=SUM(均价-REF(均价,1),3)/3;
实价:=均价+价差,COLORYELLOW;
GG:eMA(均价+价差,7),COLORWHITE;
GM:=eMA(均价,7),COLORWHITE;
PARTLINE(GM=GM,GM),COLORRED;
FILLRGN(gg>GM,GG,gM),COLOR330099;
FILLRGN(gg<GM,GG,gM),COLORAAAA00;
DD:(ema(EMA(GG,7*2),6)+ema(EMA(GG,7*2),12)+EMA(EMA(GG,7*2),24)+EMA(EMA(GG,7*2),3))/4,COLORMAGENTA;
DM:=(ema(EMA(GM,7*2),6)+ema(EMA(GM,7*2),12)+EMA(EMA(GM,7*2),24)+EMA(EMA(GM,7*2),3))/4,COLORMAGENTA;
PARTLINE(DM=DM,DM),COLORGRAY;
FILLRGN(DD>DM,DD,DM),COLORWHITE;
FILLRGN(DD<DM,DD,DM),COLORGRAY;

黑马线:=EMA(-100*(HHV(实价,53)-(实价+均价)/2)/(HHV(实价,53)-LLV(均价,53)),6)+60,COLORRED,LINETHICK2;
逼空线:REF(均价,BARSLAST(CROSS(黑马线,40))),COLORYELLOW,LINETHICK;
PARTLINE(C>逼空线*0.9,逼空线),COLORYELLOW,CROSSDOt;
起涨线:REF(均价,BARSLAST(CROSS(黑马线,20))),COLORRED,LINETHICK;
PARTLINE(C>起涨线*0.8,起涨线),COLORRED,LINETHICK2,CROSSDOT;
强弱线:REF(均价,BARSLAST(CROSS(黑马线,0))),COLORWHITE,LINETHICK;
顶线:REF(均价,BARSLAST(CROSS(53,黑马线))),COLOR9900FF,COLORAAAA00,LINETHICK;
底线:REF(均价,BARSLAST(CROSS(黑马线,-40))),COLORGREEN,LINETHICK;
PARTLINE(C<底线*1.3,底线),COLORGREEN,CROSSDOT;
PARTLINE(C>顶线*0.7,顶线),COLORAAAA00,CROSSDOT;
PARTLINE(C<强弱线*1.3,强弱线),COLORWHITE,CROSSDOT;

蝉副图
均价:=(2*C+(H-L)/2+L+O)/4;
p1:=if(STKTYPE=0,2,3);
价差:=SUM(均价-REF(均价,1),p1)/p1;
GG:=EMA(均价+价差,7),COLORWHITE;
MM:=EMA(均价+价差,21),COLORRED;
变盘线:=EMA(MM,52),COLOR9900FF;
金线:=(ema(MM,3)+EMA(MM,6)+EMA(MM,12)+EMA(MM,24))/4,COLORYELLOW,LINETHICK2;
庄线:=(ema(EMA(MM,63),3)+ema(EMA(MM,63),6)+EMA(EMA(MM,63),12)+EMA(EMA(MM,63),24))/4,COLOR0066FF,LINETHICK2;
缠1:=(ABS(GG-MM))/if(GG>MM,MIN(GG,MM),MAX(GG,MM))*100;
缠2:=(ABS(MM-金线))/if(金线>MM,MAX(金线,MM),MIN(金线,MM))*100;
缠3:=(ABS(GG-金线))/if(金线>gg,MAX(金线,gg),MIN(金线,gg))*100;
缠4:=(ABS(MM-庄线))/if(庄线>MM,MAX(庄线,mm),MIN(庄线,mm))*100;
缠5:=(ABS(金线-庄线))/if(庄线>金线,MAX(庄线,金线),MIN(庄线,金线))*100;

缠:(缠1+缠2+缠3+(缠2+缠4+缠5)/3)/4,COLORWHITE;
M:MA(缠,3),COLOR00bb00;
趋势:if(STKTYPE=0,MA((均价-庄线*0.333)/庄线*0.333,18)*50,MA((均价-庄线*0.333)/庄线*0.333,18)*100)/3,COLOR9900FF,LINETHICK2;
PARTLINE(趋势<REF(趋势,1),趋势),COLOR00AA99,LINETHICK2;
n:=IF(DATATYPE=5,36,IF(DATATYPE=6,18,IF(DATATYPE=7,9,72)));
up:REF(HHV(缠,3*N),N/3),COLORRED;
tP:REF(llV(缠,3*N),N/3),color9999FF;
OP:(up+TP)/2,COLORYELLOW;
FILLRGN(均价>金线 AND 缠>M,缠,M),COLOR330099;


  值得注意的是,华测检测、华英农业、金域医学等个股主力资金净流入居前,分别达到0.44亿元、0.31亿元、0.17亿元。

以上就是小编为您带来的关于“中色股份股票聊聊飞狐非常好用的判断拐点主图副图指标公式”全部内容,更多内容请关注炒股指标公式网-飞狐公式专栏!

相关文章

  • 300034剖析飞狐涨停回马枪指标公式
    300034剖析飞狐涨停回马枪指标公式

    宜人配资剖析飞狐涨停回马枪指标公式 600744,下载通达信,腾讯市值排名,被业内人士看好以下是飞狐涨停回马枪指标公式(无源码的请下载附件导入)涨停回马枪 均价线:=AMOUNT/V/100...

    2020-04-27 300034
  • 炒外汇软件讲讲KT交易师主图公式
    炒外汇软件讲讲KT交易师主图公式

    汲之郎讲讲KT交易师主图公式 基金519005,002464,基金群,达人必备!以下是KT交易师主图公式(无源码的请下载附件导入)KT交易师主图公式公式源码JRH:=HHV(C,2); JRL:=LLV(C,2);R1:...

    2020-04-27 炒外汇软件
  • 002316剖析飞狐四色宝塔K线
    002316剖析飞狐四色宝塔K线

    股海神童VIP剖析飞狐四色宝塔K线(源码主图贴图) 601555,121005基金净值查询今天,山河智能股票(附具体内容)以下是飞狐四色宝塔K线(源码主图贴图)(无源码的请下载附件导入)四色宝塔K...

    2020-04-27 002316
  • 600606,飞狐MACD顶底钝化改通达信
    600606,飞狐MACD顶底钝化改通达信

    风中客,飞狐MACD顶底钝化改通达信,能通过不显示钝化H指示,求大师帮忙! 银河证劵,怎么炒外汇,新黄浦股吧(附判断方法、原则思路等)以下是飞狐MACD顶底钝化改通达信,能通过不显示钝...

    2020-04-27 600606
  • 中色股份股票聊聊飞狐非常好用的判断拐点主图副图指标公式
    中色股份股票聊聊飞狐非常好用的判断拐点主图副图指标公式

    一个股民聊聊飞狐非常好用的判断拐点主图副图指标公式 券商龙头股排名,东方红产业升级000619基金净值,爱炒股,这份知识梳理很全面 值得收藏!以下是飞狐非常好用的判断拐点主图...

    2020-04-27 中色股份股票
  • 600797解析飞狐筹码锁定副图
    600797解析飞狐筹码锁定副图

    尚牛配资解析飞狐筹码锁定源码副图 603708,300067,美盘开盘时间,你一定要看。以下是飞狐筹码锁定源码副图(无源码的请下载附件导入)这是我的珍藏指标,在将两个指标合二为一的时...

    2020-04-27 600797