最新上市股票-通达信无敌急跌操盘主图指标

2020-05-16 01:18:21 投稿人 : 股王支持者

股王支持者-通达信无敌急跌操盘主图指标源码 000976股吧,000530,外汇之星(附详细解读)

最新上市股票-通达信无敌急跌操盘主图指标

以下是通达信无敌急跌操盘主图指标源码(无源码的请下载附件导入)

N:=5;
JRH:=HHV(C,2);
JRL:=LLV(C,2);
操作线:EMA(C,N),COLORWHITE,NODRAW;
MTM:=CLOSE-REF(CLOSE,1);
MA3:=MA(CLOSE,3);
A1A:=EMA(CLOSE, 9);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
DY:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
LC:=REF(CLOSE,1);
A1B:=((A1A - EMA(CLOSE, 5)) < 0);
A1C:=((A1A - EMA(CLOSE, 5)) > 0);
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
A:=REF(操作线,1);
A1D:=BARSLAST(A1B);
A1E:=BARSLAST(A1C);
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
A1F:=IF((A1E > 0),(CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,0);
A20:=SUM(A1F,0);
红买:A,COLORRED,NODRAW;
绿卖:HIGH,COLOR00FF00,NODRAW;
粉持股:CLOSE,COLORFF00FF,NODRAW;
灰持币:OPEN,COLORFFFFCC,NODRAW;
VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
A21:=IF((A1D > 0),(0 - 2),0);
A22:=IF((A1E > 0),SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE, 1)*100,A1E),0);
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13
OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
A23:=A22 / A1E;
A25:=EMA(EMA(EMA(CLOSE, 3), 3), 3);
STICKLINE(操作线>=A,HIGH,LOW,0,0),COLORFF00FF;
STICKLINE(操作线>=A,OPEN,CLOSE,1,0),COLORFF00FF;
STICKLINE(CROSS(操作线,A),HIGH,LOW,0,0),COLORRED;
红色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;
离场:=IF(红色持股,JRL,DRAWNULL);
明离场价:=离场,COLORFF99FF,NODRAW;
多方:((A25 - REF(A25, 1)) + A25)COLOR0000FF,LINETHICK2;
空方:MA(多方, 15)COLORFF49FF;
今离场价:REF(离场,1)COLOR0000FF,NODRAW;
STICKLINE(CROSS(操作线,A),OPEN,CLOSE,1,0),COLORRED;
DRAWICON(CROSS(操作线,A),LOW-0.1,1),COLORRED;
青色观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;
进:=IF(青色观望,JRH,DRAWNULL);
明进场价:=进,COLOR33AACC,NODRAW;
IF(多方>REF(多方,1),多方,DRAWNULL),COLORFFFFCC,LINETHICK4,POINTDOT;
IF(空方>REF(空方,1),空方,DRAWNULL),COLOR00FFFF,LINETHICK4,POINTDOT;
今进场价:REF(明进场价,1),COLORFF0000,NODRAW;
短买:VAR19,COLOR33AACC,NODRAW;
STICKLINE((多方 > 空方),空方,多方, 0, 0)COLOR00FFFF;
STICKLINE((空方 > 多方),多方,空方, 0, 0)COLORFF0000;
STICKLINE(操作线<A,HIGH,LOW,0,0),COLORCCCCCC;
STICKLINE(操作线<A,OPEN,CLOSE,1,0),COLORCCCCCC;
品红离场:VAR1A,COLORFF99FF,NODRAW;
DRAWTEXT(CROSS(空方,多方),多方 * 1.03,'↓卖')COLOR00FF00;
DRAWTEXT(CROSS(多方,空方),空方 * 0.98,'↑买')COLOR0000FF;
www.gszx.com.cn:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORFFFFFF,NODRAW;
STICKLINE(CROSS(A,操作线),HIGH,LOW,0,0),COLOR00FF00;
STICKLINE(CROSS(A,操作线),OPEN,CLOSE,1,0),COLOR00FF00;
DRAWICON(CROSS(A,操作线),HIGH+0.01,2),COLOR00FF00;
DRAWICON(((REF(A21,1)=(0-2)) AND (A21=0)),LOW,5);
DRAWICON(((REF(A1E,1)>0) AND (A1E=0)),HIGH,6);


    另外,跌幅较大的好几只都是这几天新开板的标的。近期新股的一字板个数有降低的趋势,最近连续也开了好几只标的,里面有一字板个数很多的,也有较少的。一字板个数并不是衡量具体一家标的是否高估低估的唯一指标,只能做一个参考,更多还是要结合盘子大小、行业类型、成长性高低和具体估值高低来判断。我很少公开说个股,但这里面有一家搞的过分了。我不觉得是恐惧,我反而觉得是机会,我反正已经一怒拔剑了,要亏就让我先亏吧。

以上就是小编为您带来的关于“最新上市股票-通达信无敌急跌操盘主图指标”全部内容,更多内容请关注炒股指标公式网!

相关文章