云内动力股票强调通达信散户阶段底超跌反弹副图指标

2020-05-16 01:18:22 投稿人 : 牛市刀削面

牛市刀削面强调通达信散户阶段底超跌反弹副图指标源码 000078海王生物,海通大智慧软件下载,新希望股价,如何理解更到位

云内动力股票强调通达信散户阶段底超跌反弹副图指标

以下是通达信散户阶段底超跌反弹副图指标源码(无源码的请下载附件导入)

Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE-LC),0),5,1)/SMA(ABS((CLOSE-LC)),5,1))*100);
VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
反弹进场:IF(REF(VAR4,1)<5 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) AND VAR3<-0.3,80,50);
超跌进场:IF(CROSS(VAR4,5) AND VAR3<-0.4,80,50);
TR1:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW-REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
STICKLINE(C>=MA(C,10),VAR4,REF(VAR4,1),4,0),COLORRED;
STICKLINE(C<MA(C,10),VAR4,REF(VAR4,1),4,0),COLORGREEN;
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
RSV2:= (CLOSE-LLV(LOW,50))/(HHV(HIGH,50)-LLV(LOW,50))*100;
FASTK:=SMA(RSV2,3,1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
SK:SMA(FASTK,3,1),LINETHICK2,COLORYELLOW;
SD:SMA(SK,5,1),LINETHICK2,COLORMAGENTA;
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
MAKD:=(SK-SD)*2;
阶段底部:=(AV + NEWVOL);
STICKLINE((阶段底部 < 0),0,-10,0.8,1),LINETHICK6,COLORYELLOW;
趋势线:=LLV(阶段底部,1),COLORWHITE,LINETHICK0;
STICKLINE(MAKD>0 AND REF(MAKD,1)<MAKD,50,MAKD+50,0,0),COLORRED;
STICKLINE(MAKD>0 AND REF(MAKD,1)>MAKD,50,MAKD+50,0,0),COLORLIRED;
STICKLINE(CROSS(阶段底部,0),0,-10,0.8,1),LINETHICK6,COLORRED;
STICKLINE((趋势线 >230 ),100,90,0.3,1),LINETHICK6,COLORGREEN;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
STICKLINE(MAKD<0 AND REF(MAKD,1)>MAKD,50,MAKD+50,0,0),COLORLICYAN;
STICKLINE(MAKD<0 AND REF(MAKD,1)<MAKD,50,MAKD+50,0,0),COLORLIGREEN;
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
波段进场:=IF(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2),1,0);
www.gszx.com.cn:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*200-100;
XG:C>=MA(C,10) AND REF(C<MA(C,10),1) AND 波段进场;
STICKLINE(K>D , K,D ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
逃顶线:90,COLORGREEN;
中轴线: 50,COLORRED;
抄底线:10,COLORGREEN;
MACD超跌:=(COUNT((DIFF < DEA),10) = 10);
DRAWICON(CROSS(K,D),12,1)COLORRED;
DRAWICON(CROSS(D,K),88,2)COLORGREEN;
警戒:阶段底部<0,LINETHICK0,COLORYELLOW;
出击:CROSS(阶段底部,0),LINETHICK0,COLORRED;
MACD:(MACD超跌*"MACD.MACD"(26,12,9))*(-1),STICK,LINETHICK2,COLORFFFF00;


从盘面上看,钢铁、白酒、医药、集成电路、芯片替代、家电等板块涨幅居前;银行、航运、房地产、走强、二维码识别等板块跌幅居前。

以上就是小编为您带来的关于“云内动力股票强调通达信散户阶段底超跌反弹副图指标”全部内容,更多内容请关注炒股指标公式网!

相关文章