中国重工股吧谈谈通达信长短趋势副图指标 贴图

2020-05-20 01:40:22 投稿人 : 开明男

开明男谈谈通达信长短趋势副图指标 源码贴图 000060,基金怎么赎回,申银万国手机版,基本介绍一下

中国重工股吧谈谈通达信长短趋势副图指标 贴图

以下是通达信长短趋势副图指标 源码贴图(无源码的请下载附件导入)

80,COLOR996699;
20,COLORGREEN;
10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;
{
50,COLORRED;
FILLRGN(1,20,80),COLOR222222;
FILLRGN(1,90,100),COLOR000068;
FILLRGN(1,79,90),COLOR663366;
FILLRGN(1,10,20),COLOR666600;
FILLRGN(1, 0,10),COLOR663300;
}
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;

长期线:A+100,COLOR9900FF;
短期线:B+100,COLOR888888;
中期线:D+100,COLORYELLOW,LINETHICK2;

{见顶:(长期线>85 OR REF(长期线,1)>85 ) AND (CROSS(中期线,短期线) OR CROSS(REF(中期线,1),REF(短期线,1)) )AND CROSS(长期线,短期线);
}
见顶:(REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线) ;
顶部区域:(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
AND 短期线<中期线 AND 短期线<长期线+4;
顶部:=FILTER(顶部区域,4);

{DRAWICON( 见顶, 108, 2 );}

底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ;

STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;
STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;

低位金叉:长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 ) AND (中期线>=长期线 OR REF( 短期线,1)<1 );

STICKLINE( 低位金叉,0,5,11,0 ),COLORRED;


在岸民币对美元官方收盘价报6.9141,较上一交易日微跌3点,离岸民币对美元截稿时交投于6.94就近。(头财经)

以上就是小编为您带来的关于“中国重工股吧谈谈通达信长短趋势副图指标 贴图”全部内容,更多内容请关注炒股指标公式网!

相关文章