中国平安601318谈谈通达信三红必涨主图指标公式

2020-05-20 01:40:25 投稿人 : 阿当8888

阿当8888谈谈通达信三红必涨主图指标公式源码 中交股份,私募基金合同,600459贵研铂业(附3个基本特点)

中国平安601318谈谈通达信三红必涨主图指标公式

以下是通达信三红必涨主图指标公式源码(无源码的请下载附件导入)

三红必涨{通达信 主图 指标 源码 贴图)一目了然

通达信三红必涨主图指标公式
MA8:EMA(CLOSE,8),COLORLIBLUE,LINETHICK1;
MA25:EMA(CLOSE,25),COLORBLUE,LINETHICK1;
MA55:EMA(CLOSE,55),COLORLICYAN,LINETHICK1;
IF(EMA(C,8)>=REF(EMA(C,8),1),EMA(C,8),DRAWNULL),COLORRED;
IF(EMA(C,25)>=REF(EMA(C,25),1),EMA(C,25),DRAWNULL),COLORRED;
IF(EMA(C,55)>=REF(EMA(C,55),1),EMA(C,55),DRAWNULL),COLORRED;
X3:=EMA(CLOSE,55);
STICKLINE(((C >= X3) AND (C >= O)),H,L,0,1),COLOR0000AA;
STICKLINE(((C >= X3) AND (C >= O)),O,C,3,0),COLOR0000AA;
STICKLINE(((C >= X3) AND (C >= O)),O,C,2.3,0),COLOR0000CC;
STICKLINE(((C >= X3) AND (C >= O)),O,C,1.8,0),COLOR0000FF;
STICKLINE(((C >= X3) AND (C >= O)),O,C,1,0),COLORCC66FF;
STICKLINE(((C >= X3) AND (C <= O)),H,L,0,1),COLOR0000AA;
STICKLINE(((C >= X3) AND (C <= O)),O,C,3,0),COLOR0000AA;
STICKLINE(((C >= X3) AND (C <= O)),O,C,2.3,0),COLOR0000CC;
STICKLINE(((C >= X3) AND (C <= O)),O,C,1.8,0),COLOR0000FF;
STICKLINE(((C >= X3) AND (C <= O)),O,C,1,0),COLORCC66FF;
STICKLINE(((C <= X3) AND (C >= O)),H,L,0,1),COLORFF6600;
STICKLINE(((C <= X3) AND (C >= O)),O,C,3,0),COLORFF6600;
STICKLINE(((C <= X3) AND (C >= O)),O,C,2.3,0),COLORFF9900;
STICKLINE(((C <= X3) AND (C >= O)),O,C,1.8,0),COLORFFCC00;
STICKLINE(((C <= X3) AND (C >= O)),O,C,1,0),COLORFFFF00;
STICKLINE(((C <= X3) AND (C <= O)),H,L,0,0),COLORFF6600;
STICKLINE(((C <= X3) AND (C <= O)),O,C,3,0),COLORFF6600;
STICKLINE(((C <= X3) AND (C <= O)),O,C,2.3,0),COLORFF9900;
STICKLINE(((C <= X3) AND (C <= O)),O,C,1.8,0),COLORFFCC00;
STICKLINE(((C <= X3) AND (C <= O)),O,C,1,0),COLORFFFF00;
Z1:=REF(H,8)=HHV(H,2*8+1);
Y1:=FILTER(Z1,8);
X1:=BACKSET(Y1,8+1);
W1:=FILTER(X1,8);{高点}
R11:=BACKSET(ISLASTBAR,BARSLAST(W1)+1); S11:=R11>REF(R11,1);
DRAWLINE(W1,H,S11,H,1),COLORBLACK,LINETHICK2;
Z2:=REF(L,8)=LLV(L,2*8+1);
Y2:=FILTER(Z2,8);
X2:=BACKSET(Y2,8+1);
W2:=FILTER(X2,8);{低点}
T11:=BACKSET(ISLASTBAR,BARSLAST(W2)+1); U11:=T11>REF(T11,1);
DRAWLINE(W2,L,U11,L,1),COLORBLACK,LINETHICK2;
M:=INTPART(3*8/5);
Z12:=REF(H,M)=HHV(H,2*M+1);
Y12:=FILTER(Z12,M);
X12:=BACKSET(Y12,M+1);
W12:=FILTER(X12,M);{高点}
R112:=BACKSET(ISLASTBAR,BARSLAST(W12)+1); S112:=R112>REF(R112,1);
DRAWLINE(W12,H,S112,H,1),COLORRED,LINETHICK2;
Z22:=REF(L,M)=LLV(L,2*M+1);
Y22:=FILTER(Z22,M);
X22:=BACKSET(Y22,M+1);
W22:=FILTER(X22,M);{低点}
T112:=BACKSET(ISLASTBAR,BARSLAST(W22)+1); U112:=T112>REF(T112,1);
DRAWLINE(W22,L,U112,L,1),COLORRED,LINETHICK2;
VAR1111:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);
VAR2222:=CROSS(VAR1111,0.9);
VAR3333:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);
VAR4444:=CROSS(VAR3333,0.9);
压力:= REF(HIGH,BARSLAST(VAR2222));
STICKLINE(CLOSE,REF(HIGH,BARSLAST(VAR2222)),REF
(HIGH,BARSLAST(VAR2222)),0.5,1),COLORBLACK,LINETHICK2;
支撑:= REF(LOW,BARSLAST(VAR4444));
STICKLINE(CLOSE,REF(LOW,BARSLAST(VAR4444)),REF
(LOW,BARSLAST(VAR4444)),0.5,1),COLORBLACK,LINETHICK2;
TY:=C;DRAWTEXT_FIX(1,0.02,0,0,'☆微信公众号:(程序化指标) ☆'),COLORRED;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10);
C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
AZ1:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD);
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
前期高点:IF(T1,AZ1,AZ1),POINTDOT,COLOR0000FF,LINETHICK2;
STICKLINE(T1,AZ1,AZ1,9,0),COLOR0000FF,LINETHICK2;
前期低点:IF(T2,B,B),COLOR80FF00,POINTDOT,LINETHICK2;
STICKLINE(T2,B,B,9,0),COLORFF0000,LINETHICK2;
DIFF:=EMA(CLOSE,9)-EMA(CLOSE,21);
DEA:=EMA(DIFF,6);
STICKLINE(DIFF>DEA,C,O,1.2,0),COLOR0000FF;
STICKLINE(DIFF>DEA,C,O,0.6,0),COLORCC66FF;
STICKLINE(DIFF<=DEA,C,O,1.2,0),COLORFFCC00;
STICKLINE(DIFF<=DEA,C,O,0.6,0),COLORFFFF00;


然而,残酷的现实告诉人们,从市场表现来看,的确是出现了很多在习惯认知上的底部特征,而且历史上当这些现象出现时,底部真的也就到了。但是,就当前的市场状况而言,这些所谓的底部特征,并没有带来真正的底部,相反市场还是在屡创新低,以致那些试图抄底的资金每次入市,都遭受很大的损失。显然现在要判断底部,继续沿用过去的方式可能会是有问题的,换个角度来说,应该说是市场发生变化了,继续按照过去的模式来研判底部,无疑于刻舟求剑,失败是必然的。

以上就是小编为您带来的关于“中国平安601318谈谈通达信三红必涨主图指标公式”全部内容,更多内容请关注炒股指标公式网!

相关文章