新浪财经盘点通达信妖股副图指标 贴图

2020-05-20 01:40:28 投稿人 : 温州股神

温州股神盘点通达信妖股副图指标源码 贴图 a股和h股的区别,600840,止损止盈怎么设置图解(图解)

新浪财经盘点通达信妖股副图指标 贴图

以下是通达信妖股副图指标源码 贴图(无源码的请下载附件导入)

之前加入股市爱国会所谓的K先生分享的一个妖股指标,他还说用了十几年了,当时指标是完全加密的,现在和谐版给到有加入爱国会的,孰是孰非大家自己鉴别。
追加指标使用说明:
1大黄柱:出现后,可以开始关注;
2小黄柱:大黄柱出现后,紧随出现,意味有反弹需求;
3小红柱:出现后,有成为妖股的潜质;
4多空线:意味着多空力量的对比,如果为负,则代表空头力量更强,为正则反之;
使用方法:出现大黄柱后,关注最长时间不超过15个交易日,在15交易日没有出现小红柱,则取消关注,往往妖股在出现大黄柱后,基本会在比较短的时间内就会出现小红柱。(绝大部分妖股会在一周之内出现)。多空线数值低于10及以上,基本会有反弹的需求。多空线数值大于10及以上,结合小红柱表现,有望成妖;

XA_1:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),12);
XA_2:=HIGH-REF(HIGH,1);
XA_3:=REF(LOW,1)-LOW;
XA_4:=EXPMEMA(IF(XA_2>0 AND XA_2>XA_3,XA_2,0),12)*100/XA_1;
XA_5:=EXPMEMA(IF(XA_3>0 AND XA_3>XA_2,XA_3,0),12)*100/XA_1;
XA_6:=XA_4>65 AND XA_4>REF(XA_4,1);
XA_7:=LLV(XA_4,0);
XA_8:=BARSLAST(XA_7=XA_4);
XA_9:=(0-REF(XA_5,4))/(XA_7-REF(XA_5,XA_8))>2;
XA_10:=XA_4>REF(XA_4,1);
XA_11:=VOL>2*MA(VOL,30);
XA_12:=EXPMEMA(ABS(XA_5-XA_4)/(XA_5+XA_4)*100,6);
XA_13:=EXPMEMA(XA_6,6);
XA_14:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
XA_15:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
XA_16:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
XA_17:=0-(EMA(CLOSE,7)-EMA(CLOSE,21));
XA_18:=TROUGHBARS(3,15,1)<4;
XA_19:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
XA_20:=IF(XA_18=1,50,0);
XA_21:=CROSS(XA_5,XA_4) AND CROSS(XA_13,XA_12);
XA_22:=CROSS(XA_5,XA_4) AND CROSS(XA_12,XA_13);
XA_23:=XA_14 AND XA_15 AND XA_16 AND XA_19 AND XA_9 AND XA_10 AND XA_11*50;
XA_24:=BARSLAST(CROSS(XA_5,XA_4)=1);
XA_25:=BARSLAST(CROSS(XA_4,XA_5)=1);
XA_26:=HHV(XA_4,XA_25);
XA_27:=BARSLAST(XA_4=XA_26);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
STICKLINE(0=0,0,0,1500,1),COLORRED;
STICKLINE(FILTER(XA_18=1,5) AND 多空<(-10),50,0,10,0),COLORF00FF0;
STICKLINE(FILTER(XA_18=1,5),50,0,5,0),COLORYELLOW;
XA_28:=XA_6 OR XA_21 OR XA_22*100;
XA_29:=XA_22*100;
DRAWTEXT(FILTER(XA_18=1,3),25,1),COLORRED;
STICKLINE(多空<(-10),0,多空,0.85,0),COLORYELLOW;
STICKLINE(多空>10,0,多空,0.95,0),COLORRED;



周四,沪深两市指数开盘涨跌互现,早盘银行板块护盘,主板指数逐渐回暖,而中小创则依旧较为弱势,午后权重板块则开始走低,指数逐步震荡回落。截止收盘,上证指数下跌0.42%,收报2559.64点,成交1275.46亿元。深证成指下跌0.93%,收报7470.36点,成交1666.14亿元。创业板指下跌1.25%,收报1251.41点,成交492.01亿元。

以上就是小编为您带来的关于“新浪财经盘点通达信妖股副图指标 贴图”全部内容,更多内容请关注炒股指标公式网!

相关文章