股票手续费计算器读懂通达信长短线趋势波段精品公式公式副图

2020-06-11 12:13:07 投稿人 : 七年股王粉

七年股王粉读懂通达信长短线趋势波段精品公式公式副图 源码 中信建投官网,股权激励设计方案,淄博财经新报,要关注什么

股票手续费计算器读懂通达信长短线趋势波段精品公式公式副图

以下是通达信长短线趋势波段精品公式公式副图 源码(无源码的请下载附件导入)

{长短线趋势}

80,COLOR996699;

20,COLORGREEN;

10,COLORCC6633,LINETHICK2;

90,COLOR9966FF,LINETHICK2;

A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;

B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;

长期线:A+100,COLOR9900FF;

短期线:B+100,COLOR888888;

中期线:D+100,COLORYELLOW,LINETHICK2;

{见顶:(长期线>85 OR REF(长期线,1)>85 ) AND (CROSS(中期线,短期线) OR CROSS(REF(中期线,1),REF(短期线,1)) )AND CROSS(长期线,短期线);}

见顶:(REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线) ;

顶部区域:(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5

AND 短期线<中期线 AND 短期线<长期线+4;

顶部:=FILTER(顶部区域,4);

底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))

OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ;

STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;

STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;

低位金叉:长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线

AND (REF(短期线,1)<5 OR REF(短期线,2)<5 ) AND (中期线>=长期线 OR REF( 短期线,1)<1 );

STICKLINE( 低位金叉,0,5,11,0 ),COLORRED;


今天两市全天高开低走,多头毫无反抗,前期热点热土永磁、5G、芯片、燃料干电池全军覆灭,网络安好、军工、黄金等虽有拉升,但均未形成新的主线,商场人气极度低迷。行板块上面,农牧饲渔、国软硬件、新疆板块等盘中异动;燃料干电池、稀土永磁、5G概念、次新股、燃料干电池、基建等板块跌幅靠前。(21世纪财经通讯)

以上就是小编为您带来的关于“股票手续费计算器读懂通达信长短线趋势波段精品公式公式副图 ”全部内容,更多内容请关注炒股指标公式网!

相关文章