600797盘点通达信精确买卖波段

2020-04-26 23:38:38 投稿人 : 割肉帮

割肉帮盘点通达信精确买卖波段源码附图 大连港股票行情,环保股票,区块链股票龙头概念,它们有什么特点?

600797盘点通达信精确买卖波段

以下是通达信精确买卖波段源码附图(无源码的请下载附件导入)

A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
SHORT:=7; LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
UP:DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);
DOWN:DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0);
买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
趋势区:=IF((EVERY(DOWN>=REF(DOWN,1),1)),4,2)COLOR0000FF,LINETHICK3;
低买:IF(((CROSS(趋势区,2.1))),5,0),STICK,COLORRED,LINETHICK3;
高卖:IF(((CROSS(3.9,趋势区))),-5,0),STICK,COLORFF9150,LINETHICK3;


  金融创新过早地受到指责已经不是第一次了。索罗斯曾认为投资组合保险导致了黑色星期一,但在历史上,市场崩溃周期性地出现,而在投资组合保险少得多的国外市场也经历了大幅下跌。

以上就是小编为您带来的关于“600797盘点通达信精确买卖波段”全部内容,更多内容请关注炒股指标公式网!

相关文章