顶背离是什么意思概述通达信金钥匙公式副图测试图

2020-04-26 23:38:41 投稿人 : 老周恆指

老周恆指概述通达信金钥匙公式副图源码测试图 股市圈钱,血制品龙头股,000698沈阳化工,值得大家细细品读

顶背离是什么意思概述通达信金钥匙公式副图测试图

以下是通达信金钥匙公式副图源码测试图(无源码的请下载附件导入)

V1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V3:=SUM(V1,5);
V4:=SUM(V2,5);
V5:=IF(V3>V4,(V3-V4)/V3,IF(V3=V4,0,(V3-V4)/V4));
V6:=MA(V5,5);
V8:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V9:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VA:=SUM(V8,3);
VB:=SUM(V9,3);
VC:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
VD:=MA(VC,3);
量: BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)), COLORRED;
VE:=HHV(CLOSE,2);
VF:=BARSLAST(VE<REF(VE,2));
V10:=IF(VF>=1,LLV(VE,VF),LOW);
V11:=V10+V10*VF*0.5/100;
V12:=IF(V11<REF(V11,1),MA(LOW,3),V11);
V13:=V10+V10*(VF-1)*1.618/100;
价: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5),COLORLICYAN;
V14:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V15:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V16:=SUM(V8,3);
V17:=SUM(V9,3);
V18:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V19:=MA(VC,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
买点加持有: STICKLINE(价>0,量,0,2,0), COLORRED;
V1A:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V1B:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V1C:=SUM(V8,3);
V1D:=SUM(V9,3);
V1E:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V1F:=MA(VC,3);
下跌→抛出: STICKLINE(价>0,量,价,2,1),COLOR808000;
V20:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V21:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V22:=SUM(V8,3);
V23:=SUM(V9,3);
V24:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V25:=MA(VC,3);
观望: STICKLINE(价=0 AND 量=0,0,1,4,1), COLORBROWN;
V26:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V27:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V28:=SUM(V8,3);
V29:=SUM(V9,3);
V2A:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V2B:=MA(VC,3);
植被: STICKLINE(价<量,量,价,1,0), COLORGREEN;
V2C:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V2D:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V2E:=SUM(V8,3);
V2F:=SUM(V9,3);
V30:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V31:=MA(VC,3);
V32:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;
V33:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V34:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V35:=SUM(V8,3);
V36:=SUM(V9,3);
V37:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V38:=MA(VC,3);
STICKLINE(REF(价,1)=0 AND 价>0,0,-1,2,0), COLORRED;


603596(伯特利)上证创2691低点后到今天反弹3天,反弹幅度:3.4%左右;该股同期涨幅:16%,涨幅明显大于指数,且超过大盘涨幅4倍,暗示了该股短线资金的强势;

以上就是小编为您带来的关于“顶背离是什么意思概述通达信金钥匙公式副图测试图”全部内容,更多内容请关注炒股指标公式网!

相关文章