002298,通达信短线抢反弹 副图

2020-04-26 23:38:43 投稿人 : 宠爱自己

宠爱自己,通达信短线抢反弹 副图源码 布林线怎么看,美元指数走势,主要技术经济指标,新手必须要来了解一下!

002298,通达信短线抢反弹 副图

以下是通达信短线抢反弹 副图源码(无源码的请下载附件导入)

{短线抢反弹}
LC:=REF(C,1);
RSI6:=SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*100;
RS20:(C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100,COLORGREEN;
BI20:=(C-MA(C,20))/MA(C,20)*200+25,COLORCCCCCC;
BI40:=(C-MA(C,40))/MA(C,40)*100+14,COLORFF00FF;
XG:=IF(BI20<0 AND BI40<0 AND (RS20<5 OR L=LLV(L,36)),1,0);
低:IF(HHV(XG,8)=1 AND RSI6<16 AND DOWNNDAY(C,2) AND EVERY(C<O,2) AND C=LLV(C,30) AND L=
LLV(L,30) AND C<O AND C>LC*0.9014,100,0),STICK,COLORFFFFFF,LINETHICK4;
DD:=IF(BI20<0 AND BI40<0,1,0);
低2:IF(HHV(DD,8)=1 AND RSI6<16 AND DOWNNDAY(C,2) AND EVERY(C<O,2) AND C=LLV(C,30) AND L=
LLV(L,30) AND C<O AND C>LC*0.9014,90,0),STICK,COLOR0000FF,LINETHICK4;
XX:=IF((BI20<0 OR BI40<0) AND RS20<5,1,0);
低3:IF(HHV(XX,8)=1 AND RSI6<16 AND DOWNNDAY(C,2) AND EVERY(C<O,2) AND C=LLV(C,30) AND L=
LLV(L,30) AND C<O AND C>LC*0.9014,80,0),STICK,COLORFF00FF,LINETHICK4;
0;


4、当股价再被拉回到当时下跌的位置时,那么在K线图上,我们就可以看出K线的走势类似一个烟斗,所以这种形态就叫做烟斗形。

以上就是小编为您带来的关于“002298,通达信短线抢反弹 副图”全部内容,更多内容请关注炒股指标公式网!

相关文章