跨境电商股票分享同花顺多空对决副图

2020-04-28 21:51:06 投稿人 : 长城策略

长城策略分享同花顺多空对决副图源码 600392,002436兴森科技股吧,银华富裕基金净值,具体的流程又是什么?

跨境电商股票分享同花顺多空对决副图

以下是同花顺多空对决副图源码(无源码的请下载附件导入)

用法类似MACD,出现加号图标买入参考,星号图标卖出参考。
使用时请结合其他技术指标、成交量、大盘走势等多因素进行综合判断。

VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR1E:=EMA(VAR1D,30);
VAR1F:=2*(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
VAR25:=IF(YEAR<2058 AND VAR1F>0.015,VAR20,0)/45/4;
JJ :=(C*2+H+L)/4;
SKK :( EMA(JJ,7) - EMA(JJ,13))*180,colorred;
SDD : EMA(SKK,2),coloryellow;
DRAWBAND(SKK,RGB(200,50,55),SDD,RGB(50,100,10));
持:IF(SKK>=SDD,SKK,DRAWNULL),colorred;
观:IF(SDD>=SKK,SDD,DRAWNULL),COLORFF9900;
股:IF(SKK>=SDD,SDD,DRAWNULL),COLOR00FFFF;
望:IF(SDD>=SKK,SKK,DRAWNULL),COLOR00FF00;
DRAWICON(FILTER(CROSS(SKK,SDD) AND SKK<15,3),SKK,23);
DRAWICON(FILTER(CROSS(SDD,SKK) AND SDD>30,3),SDD,19);
多方:(SKK-SDD)*0.000000001,colorred,LINETHICK0;
空方:-1*(SKK-SDD)*0.000000001,colorgreen,LINETHICK0;
RC:=DYNAINFO(3);
RC,colorwhite;
MAV:=(2*C+H+L)/4;
SK:(SLOPE(EMA(MAV,2),7)*15+MAV)*0.8*0.0001,colorred;
SD:EMA(SK,2),colorgreen;
SJ:2.8*SK-1.8*SD,coloryellow;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:2*(S2-S6)*15*4*1.5, COLORSTICK;
STICKLINE(SK>SD AND DK<RC OR DK=RC,RC,RC+DK,0.01,0),COLORFF00FF;
STICKLINE(DK>0 AND SK>SD ,RC,RC+DK,0.01,0),COLOR0000FF;
STICKLINE(DK>0 AND SK<SD ,RC,RC+DK,0.01,0),COLORFFFF00;
STICKLINE(DK>0 AND 多方<空方,RC,RC+DK,0.01,0),COLOR00FF00;
STICKLINE(CROSS(多方,空方),RC,RC+DK,2,0),COLOR00FFFF;
STICKLINE(CROSS(空方,多方),RC,RC+DK,2,0),COLORFF0000;
STICKLINE(DK<0 AND 多方<空方 AND SK<SD,RC,RC+DK,0.01,0),COLOR00FF00;
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
操盘:=3*VAR3-2*VAR4;
A1:=CROSS(操盘,VAR3) AND VAR3<2.1 AND C>O;
STICKLINE(A1,8,0,4,0),COLOR0000FF;
AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
TJ0:=CROSS(CC,DD);
上:=EMA(C,3);
中:=EMA(C,5);
下:=EMA(中,5);
TJ1:=CROSS(上,中);
TJ2:=上>REF(上,1);
X1:=(C+L+H)/3;
BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;
EMA3:=EMA(C,3);
TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);
STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,8,4,0),COLOR00FFFF;
SHORT:=26;LONG:=12;M:=9;
DIF:=((EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)))*-1;
DEA:=EMA(DIF,M),COLORFF00FF;
MACD:=2*(DIF-DEA);
DIFF2:=(EMA(CLOSE,2) - EMA(OPEN,5));
操盘手:=DIFF2;
XA:=EMA((MA(LOW,3) * 0.96),30);
TJ99:=CROSS(操盘手,MACD) AND MACD<=(0-0.11) AND LOW <=XA;
STICKLINE(TJ99,0,25,3,0),COLOR0000FF;
DRAWTEXT(TJ99,25,'短5'),COLORFF00FF;



3、龙头个股流通市值要适中,适合大资金运作,大市值股票和3000万以下的袖珍盘股都不可能充当龙头。  微信号:南财

以上就是小编为您带来的关于“跨境电商股票分享同花顺多空对决副图”全部内容,更多内容请关注炒股指标公式网-同花顺指标公式专栏!

相关文章