002832,同花顺主力量能副图

2020-04-28 21:51:08 投稿人 : 期配宝

期配宝,同花顺主力量能副图源码 161030,京东方b,科远股份股票,望你提前知晓

002832,同花顺主力量能副图

以下是同花顺主力量能副图源码(无源码的请下载附件导入)

主流资金和非主流资金的进出情况一目了然,是股票买卖的参考,谨慎使用。

主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), colorred,linethick2;
非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorgreen,linethick2;
PARTLINE(主流资金,主流资金>=REF(主流资金,1),RGB(255,0,0),主流资金<=REF(主流资金,1),RGB(0,255,0)),LINETHICK2;
a:15,colorf00ff0;
b:50,colorgreen;
d:90,colorwhite;
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1+2*BIAS2+3*BIAS3)/6;
股价趋势:=MA(MM,3),colorred;
买入信号:=EMA(股价趋势,2);
底部区域:IF(股价趋势<-6,20,0),LINETHICK2,colorblue;
DRAWTEXT(CROSS(股价趋势,买入信号) AND COUNT(买入信号<-6,2)>1,50,'↑'),colorred,LINETHICK3;
STICKLINE((股价趋势<-9),0,0,4,0 ),COLORCC0033;
STICKLINE((股价趋势<-9),0,5,4,0 ),COLORFF9966;
底部预警信号:=
STICKLINE( (股价趋势<-9),0,2,4,0),LINETHICK2 ,colorwhite;
STICKLINE( (股价趋势<-9),0,8,4,0 ),LINETHICK2,COLORFFFF66;
XY1272:=
STICKLINE((股价趋势<-12),10 ,-15,4,0) ,COLOR0066FF;
STICKLINE((股价趋势<-12),10 ,-5,4,0 ),COLOR0099FF;
STICKLINE((股价趋势<-12),10 ,0,4,0 ),COLOR00CCFF;
STICKLINE((股价趋势<-12),10 ,3,4,0),COLOR00FFFF;
机会来临:REF(IF((MA(C,5)-C)/C>0.03 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.03,30,0),1),LINETHICK2,colorred;
AAA:=LLV(LOW,36);
BBB:=HHV(HIGH,30);
DDD:=(EMA(((CLOSE-AAA)/(BBB-AAA))*(4),4))*(25);
股海:=(((DDD-LLV(DDD,21))/(HHV(DDD,21)-LLV(DDD,21)))*(4))*(25);
跟踪:10,COLOR0000FF,LINETHICK1;
神偷出现:IF((COUNT((DDD>REF(DDD,1)),1)=1) AND (REF(DDD,1)<REF(REF(DDD,1),1)) AND (DDD<跟踪),23,0),LINETHICK2,COLORF00FF0;
MN:=MA(MM,3);
VAR24:=LLV(LOW,36);
VAR25:=HHV(HIGH,30);
VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;
底观察:IF(MN<-4,10,0),colorblue,LINETHICK2;
底背离: IF((VAR26<10),5,18), coloryellow,LINETHICK2;
顶背离: IF((VAR26>90),90,100), COLORFFFFFF,LINETHICK2;
N1:=17;N2:=34;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
短K:=SMA(RSV,3,1),colorred,LINETHICK2;
短D:=SMA(短K,3,1),coloryellow,LINETHICK2;
RSV1:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;
中K:=SMA(RSV1,5,1),colormagenta,LINETHICK2;
中D:=SMA(中K,10,1),colorgreen,LINETHICK2;
短:=3*短K-2*短D,colorred,LINETHICK2;
中:=3*中K-2*中D,colorred,LINETHICK2;
趋势线:=(短+中)/2,COLORFF9900,LINETHICK2;
BBB:=IF(BARSLAST(CROSS(短K,RSV))>=3 AND CROSS(RSV,短K) AND 短K<30,20,0);
STICKLINE(BBB,0,50,2.8,1),COLOR0000BB;
STICKLINE(BBB,0,50,1.4,1),COLOR0000DD;
STICKLINE(BBB,0,50,0.7,1),COLOR0000FF;
AAA:=IF(BARSLAST(CROSS(RSV,短K))>=4 AND CROSS(短K,RSV) AND RSV>50,20,0);
STICKLINE(AAA,80,100,2.8,1),COLORD8D8D8;
STICKLINE(AAA,80,100,1.4,1),COLORE8E8E8;
STICKLINE(AAA,80,100,0.7,1),COLORFFFFFF;



柳州钢铁股子有限公司,上交所主板挂牌,广西知名钢铁企业,中国500强企业第143位,专营业务囊括烧结、炼铁、炼铁及其副出品的销行之类。

以上就是小编为您带来的关于“002832,同花顺主力量能副图”全部内容,更多内容请关注炒股指标公式网-同花顺指标公式专栏!

相关文章

  • 600997,同花顺 黑牛均线副图
    600997,同花顺 黑牛均线副图

    万象,同花顺 黑牛均线副图源码 金融点评网,股票涨跌原理,600973股票,记住后你就是股市高手以下是同花顺 黑牛均线副图源码(无源码的请下载附件导入)买线:=EMA(CLOSE,2); 卖线:=...

    2020-04-28 600997
  • 002832,同花顺主力量能副图
    002832,同花顺主力量能副图

    期配宝,同花顺主力量能副图源码 161030,京东方b,科远股份股票,望你提前知晓以下是同花顺主力量能副图源码(无源码的请下载附件导入)主流资金和非主流资金的进出情况一目了然,是股...

    2020-04-28 002832
  • 000541聊聊同花顺一翘四金叉副图
    000541聊聊同花顺一翘四金叉副图

    股海兵哥聊聊同花顺一翘四金叉副图源码 吉视传媒,大股东减持后股价暴涨,如何购买股票(附具体内容)以下是同花顺一翘四金叉副图源码(无源码的请下载附件导入)在主升浪出现之前寻...

    2020-04-28 000541
  • 长江期货解读同花顺中短标识区域副图
    长江期货解读同花顺中短标识区域副图

    大灰狼523解读同花顺中短标识区域副图源码 汇添富医药保健基金,圣农发展股票,莫高股份,炒股五大心法告诉你!以下是同花顺中短标识区域副图源码(无源码的请下载附件导入)本指标为...

    2020-04-28 长江期货
  • 跨境电商股票分享同花顺多空对决副图
    跨境电商股票分享同花顺多空对决副图

    长城策略分享同花顺多空对决副图源码 600392,002436兴森科技股吧,银华富裕基金净值,具体的流程又是什么?以下是同花顺多空对决副图源码(无源码的请下载附件导入)用法类似MACD,出...

    2020-04-28 跨境电商股票
  • 聚飞光电股票:同花顺个股大盘对比飞刀副图
    聚飞光电股票:同花顺个股大盘对比飞刀副图

    擒牛网:同花顺个股大盘对比飞刀副图源码 基金320005,低佣金开户,新联电子股票,具体的流程又是什么?以下是同花顺个股大盘对比飞刀副图源码(无源码的请下载附件导入)EXPLAIN(Q1,'<>...

    2020-04-28 聚飞光电股票