600997,同花顺 黑牛均线副图

2020-04-28 21:51:10 投稿人 : 万象

万象,同花顺 黑牛均线副图源码 金融点评网,股票涨跌原理,600973股票,记住后你就是股市高手

600997,同花顺 黑牛均线副图

以下是同花顺 黑牛均线副图源码(无源码的请下载附件导入)

买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,K) * N + CLOSE,M);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,(LOW * 0.97),'▲'),COLOR0000FF;
DRAWTEXT(BU,(LOW * 0.95),'▲'),COLOR0000FF;
DRAWTEXT(BU,(LOW * 0.93),'▲'),COLOR0000FF;
DRAWTEXT(SEL,(HIGH * 1.03),'▼'),COLORFF6600;
DRAWTEXT(SEL,(HIGH * 1.045),'▼'),COLORFF6600;
DRAWTEXT(SEL,(HIGH * 1.065),'▼'),COLORFF6600;
STICKLINE(买线 > = 卖线,LOW,HIGH,0.0,1),COLOR0000FF;
STICKLINE(买线 > = 卖线,CLOSE,OPEN,2,1),COLOR0000FF;
STICKLINE(买线 < 卖线,LOW,HIGH,0.0,1),COLOR009900;
STICKLINE(买线 < 卖线,CLOSE,OPEN,2,1),COLOR009900;
STICKLINE(BU,OPEN,CLOSE,2,0),COLOR00FFFF;
STICKLINE(SEL,OPEN,CLOSE,2,0),COLORFF3300;
主力:EMA(CLOSE,10),COLOR0000FF;
散户:EMA(CLOSE,5),COLORFFFFFF;
绿降:(46.18 * EMA(CLOSE,10) - 31.82 * EMA(CLOSE,4)) / 14.36,COLOR33FF00,LINETHICK1;
操盘:MA(CLOSE,9),COLORFF00FF,LINETHICK2;
界点:MA(CLOSE,20),COLORFF9900;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.96),'底'),COLOR0099FF;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.915),'背'),COLOR0099FF;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.88),'离'),COLOR0099FF;
TR:=MAX(MAX((HIGH - LOW),ABS(REF(CLOSE,1) - HIGH)),ABS(REF(CLOSE,1) - LOW));
ATR:=MA(TR,14);
AA:=(HHV(HIGH,20) - (2 * ATR));
BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);
BBB:=BARSLAST(BB);
SSSB:=BARSLAST(SSS);
B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
B1B:=BARSLAST(B1);
B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
B2B:=BARSLAST(B2);
B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
DRAWTEXT((B1 = 1),(LOW * 0.96),'跟'),COLOR00FFFF;
DRAWTEXT((B1 = 1),(LOW * 0.92),'进'),COLOR00FFFF;
DRAWTEXT((B2 = 1),(LOW * 0.96),'加'),COLOR88FFFF;
DRAWTEXT((B2 = 1),(LOW * 0.925),'码'),COLOR88FFFF;


    周三晚上金融圈被娱乐圈刷屏了,有网友曝光了女星张雨绮的新恋情,称二人相识十天相恋,七十天后就结婚,而丈夫袁巴元是上海金融圈人士,曾担任研究员、基金经理等职,这个让炒股的韭菜们兴奋了一把,已经开始梦想着打涨停迎娶白富美了,结果是写稿的小编给搞错了,人家老公是时装公司的老总,真是乌龙天天有啊。

以上就是小编为您带来的关于“600997,同花顺 黑牛均线副图”全部内容,更多内容请关注炒股指标公式网-同花顺指标公式专栏!

相关文章