农业板块解说同花顺抄底出现买入波段类公式副图

2020-05-27 18:28:01 投稿人 : 股市溺水

股市溺水解说同花顺抄底出现买入波段类公式副图 源码 深圳基金公司,红豆股份股吧,徐小明博客(附解释、例子)

农业板块解说同花顺抄底出现买入波段类公式副图

以下是同花顺抄底出现买入波段类公式副图 源码(无源码的请下载附件导入)

//抄底出现买入

短趋势:((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),colorred;

VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;

VAR3:=LLV(LOW,34);

VAR4:=HHV(HIGH,34);

长趋势:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13),COLOR00FF00;

判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;

VAR5:=CROSS(短趋势,长趋势)AND 长趋势<25;

底部:STICKLINE(短趋势<10 AND 判断底>0,0,30,6,1);

STICKLINE(VAR5,0,50,8,0),colorred;

DRAWICON(VAR5 AND 判断底>0,60,1);

DRAWTEXT(COUNT(短趋势<10 AND 判断底>0,8) AND VAR5,50,'抄底');

DRAWTEXT(CROSS(短趋势,长趋势)AND 长趋势>25 AND 长趋势>REF(长趋势,1),50,'快拉或短顶');

VAR6:=CROSS(短趋势,长趋势)AND 长趋势<50;

DRAWTEXT(COUNT(短趋势<30 AND 判断底>0,5) AND VAR6,30,'短线买');


今天重点聊两块,一个是年报这块,马上是年报预告的高峰时间,从摘帽的炒作可以看到这里开始逐步要进入高潮周期。我们前面说过,第一波是出一个好的打板一个,后面是集体开花,再龙头演绎的格局。因此,这一块当前需要重点关注,比如明天出年报预告的基本都是增长挺好的。

以上就是小编为您带来的关于“农业板块解说同花顺抄底出现买入波段类公式副图 ”全部内容,更多内容请关注炒股指标公式网-同花顺指标公式专栏!

相关文章